Replacing einfo with elog
authorMarius Mauch <genone@gentoo.org>
Tue, 23 Jan 2007 16:35:46 +0000 (16:35 +0000)
committerMarius Mauch <genone@gentoo.org>
Tue, 23 Jan 2007 16:35:46 +0000 (16:35 +0000)
Package-Manager: portage-2.1.2-r2

14 files changed:
app-vim/cream/ChangeLog
app-vim/cream/cream-0.32.ebuild
app-vim/cream/cream-0.34.ebuild
app-vim/cream/cream-0.36.ebuild
app-vim/gentoo-syntax/ChangeLog
app-vim/gentoo-syntax/gentoo-syntax-20051221-r1.ebuild
app-vim/gentoo-syntax/gentoo-syntax-20051221.ebuild
app-vim/gentoo-syntax/gentoo-syntax-20061106.ebuild
app-vim/latexsuite/ChangeLog
app-vim/latexsuite/files/digest-latexsuite-1.5_rc1
app-vim/latexsuite/latexsuite-1.5.20060124.ebuild
app-vim/latexsuite/latexsuite-1.5.20060325.ebuild
app-vim/latexsuite/latexsuite-1.5.ebuild
app-vim/latexsuite/latexsuite-1.5_rc1.ebuild

index 7e2a060c4a142daec7a1b47a729b21f686b6283a..45fb6da76cd5c54ce9ca382bed8034cd5336c33b 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for app-vim/cream
 # Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/ChangeLog,v 1.36 2007/01/10 15:26:12 pioto Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/ChangeLog,v 1.37 2007/01/23 16:31:50 genone Exp $
+
+  23 Jan 2007; Marius Mauch <genone@gentoo.org> cream-0.32.ebuild,
+  cream-0.34.ebuild, cream-0.36.ebuild:
+  Replacing einfo with elog
 
   10 Jan 2007; Mike Kelly <pioto@gentoo.org> -cream-0.31.ebuild:
   Remove old version.
index e3ba09feda7291cd44afb8134f168b13c2934980..a8e1f7d1b3cdb641a807c0780f287cf3a4bee02a 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/cream-0.32.ebuild,v 1.9 2006/08/30 17:53:09 tsunam Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/cream-0.32.ebuild,v 1.10 2007/01/23 16:31:50 genone Exp $
 
 inherit vim-plugin eutils
 
@@ -95,22 +95,22 @@ src_install() {
 }
 
 pkg_setup() {
-       einfo "Cream comes with several dictionaries for spell checking. In"
-       einfo "all cases, at least a small English dictionary will be installed."
-       einfo
-       einfo "To specify which optional dictionaries are installed, set the"
-       einfo "LINGUAS variable in /etc/make.conf. For example, to install full"
-       einfo "English and French dictionaries, use:"
-       einfo "    LINGUAS=\"en fr\""
-       einfo
-       einfo "Available dictionaries are:"
+       elog "Cream comes with several dictionaries for spell checking. In"
+       elog "all cases, at least a small English dictionary will be installed."
+       elog
+       elog "To specify which optional dictionaries are installed, set the"
+       elog "LINGUAS variable in /etc/make.conf. For example, to install full"
+       elog "English and French dictionaries, use:"
+       elog "    LINGUAS=\"en fr\""
+       elog
+       elog "Available dictionaries are:"
        for dict in "English en" "French fr" "German de" "Spanish es" ; do
                # portage bug: shouldn't get a QA notice for linguas stuff...
-               einfo "    ${dict% *} \t(${dict#* }) $( ( \
+               elog "    ${dict% *} \t(${dict#* }) $( ( \
                        use linguas_${dict#* } &>/dev/null && \
                        echo '(Will be installed)' ) || echo '(Will not be installed)' )"
        done
-       einfo
+       elog
        # give the user time to cancel if necessary
        epause
 }
index 605f9f71aac523f46826aefc0421b042d16965cf..32bb66f74b8e7f304cc9ac6b8dad990dbf991016 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/cream-0.34.ebuild,v 1.6 2006/10/19 13:13:14 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/cream-0.34.ebuild,v 1.7 2007/01/23 16:31:50 genone Exp $
 
 inherit vim-plugin eutils fdo-mime
 
@@ -123,22 +123,22 @@ src_install() {
 }
 
 pkg_setup() {
-       einfo "Cream comes with several dictionaries for spell checking. In"
-       einfo "all cases, at least a small English dictionary will be installed."
-       einfo
-       einfo "To specify which optional dictionaries are installed, set the"
-       einfo "LINGUAS variable in /etc/make.conf. For example, to install full"
-       einfo "English and French dictionaries, use:"
-       einfo "    LINGUAS=\"en fr\""
-       einfo
-       einfo "Available dictionaries are:"
+       elog "Cream comes with several dictionaries for spell checking. In"
+       elog "all cases, at least a small English dictionary will be installed."
+       elog
+       elog "To specify which optional dictionaries are installed, set the"
+       elog "LINGUAS variable in /etc/make.conf. For example, to install full"
+       elog "English and French dictionaries, use:"
+       elog "    LINGUAS=\"en fr\""
+       elog
+       elog "Available dictionaries are:"
        for dict in "English en" "French fr" "German de" "Spanish es" ; do
                # portage bug: shouldn't get a QA notice for linguas stuff...
-               einfo "    ${dict% *} \t(${dict#* }) $( ( \
+               elog "    ${dict% *} \t(${dict#* }) $( ( \
                        use linguas_${dict#* } &>/dev/null && \
                        echo '(Will be installed)' ) || echo '(Will not be installed)' )"
        done
-       einfo
+       elog
        # give the user time to cancel if necessary
        epause
 }
index 568aff9a24ec80489aa1faa536f8e9df52dc23b8..5979d692c37f81adec93047d7757d1afc4aaaf24 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/cream-0.36.ebuild,v 1.1 2006/09/21 14:25:15 pioto Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/cream-0.36.ebuild,v 1.2 2007/01/23 16:31:50 genone Exp $
 
 inherit vim-plugin eutils fdo-mime
 
@@ -123,22 +123,22 @@ src_install() {
 }
 
 pkg_setup() {
-       einfo "Cream comes with several dictionaries for spell checking. In"
-       einfo "all cases, at least a small English dictionary will be installed."
-       einfo
-       einfo "To specify which optional dictionaries are installed, set the"
-       einfo "LINGUAS variable in /etc/make.conf. For example, to install full"
-       einfo "English and French dictionaries, use:"
-       einfo "    LINGUAS=\"en fr\""
-       einfo
-       einfo "Available dictionaries are:"
+       elog "Cream comes with several dictionaries for spell checking. In"
+       elog "all cases, at least a small English dictionary will be installed."
+       elog
+       elog "To specify which optional dictionaries are installed, set the"
+       elog "LINGUAS variable in /etc/make.conf. For example, to install full"
+       elog "English and French dictionaries, use:"
+       elog "    LINGUAS=\"en fr\""
+       elog
+       elog "Available dictionaries are:"
        for dict in "English en" "French fr" "German de" "Spanish es" ; do
                # portage bug: shouldn't get a QA notice for linguas stuff...
-               einfo "    ${dict% *} \t(${dict#* }) $( ( \
+               elog "    ${dict% *} \t(${dict#* }) $( ( \
                        use linguas_${dict#* } &>/dev/null && \
                        echo '(Will be installed)' ) || echo '(Will not be installed)' )"
        done
-       einfo
+       elog
        # give the user time to cancel if necessary
        epause
 }
index 8a006c8e16066e980f953f9a6b5da9bce678a66a..f64acb44b4ad53e4c921f00e7403ff23295e5dbf 100644 (file)
@@ -1,6 +1,11 @@
 # ChangeLog for app-vim/gentoo-syntax
-# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/gentoo-syntax/ChangeLog,v 1.72 2006/11/06 07:56:35 pioto Exp $
+# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/gentoo-syntax/ChangeLog,v 1.73 2007/01/23 16:34:05 genone Exp $
+
+  23 Jan 2007; Marius Mauch <genone@gentoo.org>
+  gentoo-syntax-20051221.ebuild, gentoo-syntax-20051221-r1.ebuild,
+  gentoo-syntax-20061106.ebuild:
+  Replacing einfo with elog
 
 *gentoo-syntax-20061106 (06 Nov 2006)
 
index ca85f28bc6c1d9ca5f5853bc811a082a13e46243..8089ca3642cb8c4e53d41282bd9c7def9d63de81 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/gentoo-syntax/gentoo-syntax-20051221-r1.ebuild,v 1.4 2006/12/30 02:21:03 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/gentoo-syntax/gentoo-syntax-20051221-r1.ebuild,v 1.5 2007/01/23 16:34:05 genone Exp $
 
 inherit eutils vim-plugin
 
@@ -37,12 +37,12 @@ pkg_postinst() {
                ewarn "compliance. When editing ebuilds, please make sure you get"
                ewarn "the character set correct."
        else
-               einfo "Note for developers and anyone else who edits ebuilds:"
-               einfo "    This release of gentoo-syntax now contains filetype rules to set"
-               einfo "    fileencoding for ebuilds and ChangeLogs to utf-8 as per GLEP 31."
-               einfo "    If you find this feature breaks things, please submit a bug and"
-               einfo "    assign it to vim@gentoo.org. You can use the 'ignore-glep31' USE"
-               einfo "    flag to remove these rules."
+               elog "Note for developers and anyone else who edits ebuilds:"
+               elog "    This release of gentoo-syntax now contains filetype rules to set"
+               elog "    fileencoding for ebuilds and ChangeLogs to utf-8 as per GLEP 31."
+               elog "    If you find this feature breaks things, please submit a bug and"
+               elog "    assign it to vim@gentoo.org. You can use the 'ignore-glep31' USE"
+               elog "    flag to remove these rules."
        fi
        echo
        epause 5
index e0b228abda37ee23ee9807184d38dd4c80efaac2..583adac690e2d5f8e6dc28d9f835dfbef02ed99c 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/gentoo-syntax/gentoo-syntax-20051221.ebuild,v 1.12 2006/12/30 02:21:03 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/gentoo-syntax/gentoo-syntax-20051221.ebuild,v 1.13 2007/01/23 16:34:05 genone Exp $
 
 inherit eutils vim-plugin
 
@@ -36,12 +36,12 @@ pkg_postinst() {
                ewarn "compliance. When editing ebuilds, please make sure you get"
                ewarn "the character set correct."
        else
-               einfo "Note for developers and anyone else who edits ebuilds:"
-               einfo "    This release of gentoo-syntax now contains filetype rules to set"
-               einfo "    fileencoding for ebuilds and ChangeLogs to utf-8 as per GLEP 31."
-               einfo "    If you find this feature breaks things, please submit a bug and"
-               einfo "    assign it to vim@gentoo.org. You can use the 'ignore-glep31' USE"
-               einfo "    flag to remove these rules."
+               elog "Note for developers and anyone else who edits ebuilds:"
+               elog "    This release of gentoo-syntax now contains filetype rules to set"
+               elog "    fileencoding for ebuilds and ChangeLogs to utf-8 as per GLEP 31."
+               elog "    If you find this feature breaks things, please submit a bug and"
+               elog "    assign it to vim@gentoo.org. You can use the 'ignore-glep31' USE"
+               elog "    flag to remove these rules."
        fi
        echo
        epause 5
index 7e3ad2bd176fbb5f3c043d176ee6dc08469d737f..eb7cb7fdc6a32e7b6b8b68b82df94148a9d852a5 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/gentoo-syntax/gentoo-syntax-20061106.ebuild,v 1.2 2006/12/30 02:21:03 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/gentoo-syntax/gentoo-syntax-20061106.ebuild,v 1.3 2007/01/23 16:34:05 genone Exp $
 
 inherit eutils vim-plugin
 
@@ -36,12 +36,12 @@ pkg_postinst() {
                ewarn "compliance. When editing ebuilds, please make sure you get"
                ewarn "the character set correct."
        else
-               einfo "Note for developers and anyone else who edits ebuilds:"
-               einfo "    This release of gentoo-syntax now contains filetype rules to set"
-               einfo "    fileencoding for ebuilds and ChangeLogs to utf-8 as per GLEP 31."
-               einfo "    If you find this feature breaks things, please submit a bug and"
-               einfo "    assign it to vim@gentoo.org. You can use the 'ignore-glep31' USE"
-               einfo "    flag to remove these rules."
+               elog "Note for developers and anyone else who edits ebuilds:"
+               elog "    This release of gentoo-syntax now contains filetype rules to set"
+               elog "    fileencoding for ebuilds and ChangeLogs to utf-8 as per GLEP 31."
+               elog "    If you find this feature breaks things, please submit a bug and"
+               elog "    assign it to vim@gentoo.org. You can use the 'ignore-glep31' USE"
+               elog "    flag to remove these rules."
        fi
        echo
        epause 5
index 6434ecfb05ff9ae0d43175b7af617d082e6c13cc..f751d6cc31ae5c999294ce56e00d78342d13b60e 100644 (file)
@@ -1,6 +1,11 @@
 # ChangeLog for app-vim/latexsuite
-# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/latexsuite/ChangeLog,v 1.24 2006/10/19 16:08:55 kloeri Exp $
+# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/latexsuite/ChangeLog,v 1.25 2007/01/23 16:35:46 genone Exp $
+
+  23 Jan 2007; Marius Mauch <genone@gentoo.org> latexsuite-1.5_rc1.ebuild,
+  latexsuite-1.5.ebuild, latexsuite-1.5.20060124.ebuild,
+  latexsuite-1.5.20060325.ebuild:
+  Replacing einfo with elog
 
   19 Oct 2006; Bryan Ã˜stergaard <kloeri@gentoo.org>
   latexsuite-1.5.20060124.ebuild:
index 0f92622512d9f63ae0a6476dc70ff5397786ad43..3e41b2cf2b088dfff667c1827911d5d4c6129209 100644 (file)
@@ -1 +1,3 @@
 MD5 6f383971bd6552403b234f61ae8ddd55 latexSuite-1.5-rc1.tar.gz 188634
+RMD160 c93ceb8b0517cbae253311c792e4392ef58fed91 latexSuite-1.5-rc1.tar.gz 188634
+SHA256 9d972ddf13da812dfaa779daceeebb714e2f92d648a700a6dbbc8b8de24e23f1 latexSuite-1.5-rc1.tar.gz 188634
index ff454811337c54c451c332e6eddb11bd5006f7d9..cdd9e47971d3249eb72da90c000f33765d48ecc4 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/latexsuite/latexsuite-1.5.20060124.ebuild,v 1.8 2006/10/19 16:08:55 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/latexsuite/latexsuite-1.5.20060124.ebuild,v 1.9 2007/01/23 16:35:46 genone Exp $
 
 inherit vim-plugin versionator
 
@@ -29,11 +29,11 @@ src_install() {
 
 pkg_postinst() {
        vim-plugin_pkg_postinst
-       einfo
-       einfo "To use the latexSuite plugin add:"
-       einfo "   filetype plugin on"
-       einfo '   set grepprg=grep\ -nH\ $*'
-       einfo "to your ~/.vimrc-file"
-       einfo
+       elog
+       elog "To use the latexSuite plugin add:"
+       elog "   filetype plugin on"
+       elog '   set grepprg=grep\ -nH\ $*'
+       elog "to your ~/.vimrc-file"
+       elog
 }
 
index 7bd311efdad92df1fddf119fd20dbe45174d90f1..6d901dd3263fe870e2dabd1e64493b485b802532 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/latexsuite/latexsuite-1.5.20060325.ebuild,v 1.2 2006/09/23 10:51:33 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/latexsuite/latexsuite-1.5.20060325.ebuild,v 1.3 2007/01/23 16:35:46 genone Exp $
 
 inherit vim-plugin versionator
 
@@ -29,11 +29,11 @@ src_install() {
 
 pkg_postinst() {
        vim-plugin_pkg_postinst
-       einfo
-       einfo "To use the latexSuite plugin add:"
-       einfo "   filetype plugin on"
-       einfo '   set grepprg=grep\ -nH\ $*'
-       einfo "to your ~/.vimrc-file"
-       einfo
+       elog
+       elog "To use the latexSuite plugin add:"
+       elog "   filetype plugin on"
+       elog '   set grepprg=grep\ -nH\ $*'
+       elog "to your ~/.vimrc-file"
+       elog
 }
 
index 118442e316e70b1e7c171b874c4be5e26e05f63b..7b510ba24e1f7ad09fc9e5fe2daf1d20d913fca0 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/latexsuite/latexsuite-1.5.ebuild,v 1.16 2006/09/23 10:51:33 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/latexsuite/latexsuite-1.5.ebuild,v 1.17 2007/01/23 16:35:46 genone Exp $
 
 inherit vim-plugin
 
@@ -29,10 +29,10 @@ src_install() {
 
 pkg_postinst() {
        vim-plugin_pkg_postinst
-       einfo
-       einfo "To use the latexSuite plugin add:"
-       einfo "   filetype plugin on"
-       einfo '   set grepprg=grep\ -nH\ $*'
-       einfo "to your ~/.vimrc-file"
-       einfo
+       elog
+       elog "To use the latexSuite plugin add:"
+       elog "   filetype plugin on"
+       elog '   set grepprg=grep\ -nH\ $*'
+       elog "to your ~/.vimrc-file"
+       elog
 }
index 9bc71ea1273d2aa030c40d1e47124c71a8afbaee..ba70631401715cb35345017b6b074dbfc245b33d 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/latexsuite/latexsuite-1.5_rc1.ebuild,v 1.13 2006/09/23 10:51:33 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/latexsuite/latexsuite-1.5_rc1.ebuild,v 1.14 2007/01/23 16:35:46 genone Exp $
 
 inherit vim-plugin
 
@@ -26,12 +26,12 @@ src_install() {
 
 pkg_postinst() {
        vim-plugin_pkg_postinst
-       einfo
-       einfo "To use the latexSuite plugin add:"
-       einfo "   filetype plugin on"
-       einfo '   set grepprg=grep\ -nH\ $*'
-       einfo "to your ~/.vimrc-file"
-       einfo
-       einfo "Help for this plugin is available with ':help latex-suite' in vim"
-       einfo
+       elog
+       elog "To use the latexSuite plugin add:"
+       elog "   filetype plugin on"
+       elog '   set grepprg=grep\ -nH\ $*'
+       elog "to your ~/.vimrc-file"
+       elog
+       elog "Help for this plugin is available with ':help latex-suite' in vim"
+       elog
 }