app-leechcraft/lc-anhero: don't compress man pages
author0xd34df00d <0xd34df00d@gmail.com>
Sun, 19 Apr 2020 17:57:22 +0000 (19:57 +0200)
committerJoonas Niilola <juippis@gentoo.org>
Wed, 6 May 2020 11:50:57 +0000 (14:50 +0300)
And also EAPI bump.

Package-Manager: Portage-2.3.99, Repoman-2.3.22
Signed-off-by: Georg Rudoy <0xd34df00d@gmail.com>
Signed-off-by: Joonas Niilola <juippis@gentoo.org>
app-leechcraft/lc-anhero/lc-anhero-9999.ebuild

index e02ff4904372f444dbf684a707f645e916252021..2687ec5a28bc0ea249c5e90824261847c3a650a0 100644 (file)
@@ -1,7 +1,7 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
-EAPI=6
+EAPI=7
 
 inherit leechcraft
 
@@ -15,3 +15,10 @@ DEPEND="~app-leechcraft/lc-core-${PV}"
 RDEPEND="${DEPEND}
        sys-devel/gdb
 "
+
+src_configure() {
+       local mycmakeargs=(
+               -DSKIP_MAN_COMPRESS=True
+       )
+       cmake_src_configure
+}