x11-plugins/wmpop3: replace ":" as sed delimiter
authorBernard Cafarelli <voyageur@gentoo.org>
Sat, 28 Mar 2020 12:54:44 +0000 (13:54 +0100)
committerBernard Cafarelli <voyageur@gentoo.org>
Sat, 28 Mar 2020 13:41:01 +0000 (14:41 +0100)
Closes: https://bugs.gentoo.org/712986
Package-Manager: Portage-2.3.96, Repoman-2.3.21
Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
x11-plugins/wmpop3/wmpop3-0.5.6a-r1.ebuild

index f41656350b635278c86a86f182cf9780b230cdac..88f9dc571200765124d263ccc95dcf0b930d8d8f 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
@@ -20,9 +20,9 @@ RDEPEND="${DEPEND}"
 PATCHES=( ${FILESDIR}/${P}-list.patch )
 
 src_prepare() {
-       sed -e "s:cc :$(tc-getCC) :" \
-               -e "s:-O2:${CFLAGS}:" \
-               -e "s:-o wmpop3:${LDFLAGS} -o wmpop3:" \
+       sed -e "s|cc |$(tc-getCC) |" \
+               -e "s|-O2|${CFLAGS}|" \
+               -e "s|-o wmpop3|${LDFLAGS} -o wmpop3|" \
                -i ${PN}/Makefile || die
 
        default