dev-python/virtualenvwrapper: Remove redundant versions
authorMichał Górny <mgorny@gentoo.org>
Sun, 29 Mar 2020 11:12:27 +0000 (13:12 +0200)
committerMichał Górny <mgorny@gentoo.org>
Sun, 29 Mar 2020 11:14:14 +0000 (13:14 +0200)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/virtualenvwrapper/Manifest
dev-python/virtualenvwrapper/virtualenvwrapper-4.8.2-r1.ebuild [deleted file]
dev-python/virtualenvwrapper/virtualenvwrapper-4.8.2.ebuild [deleted file]

index 6a127ed83cb876ecec01bdfd9597207802b32d19..0b660b17d6354cf396ee8bbfd10f7006eb3e4fda 100644 (file)
@@ -1,2 +1 @@
-DIST virtualenvwrapper-4.8.2.tar.gz 91331 BLAKE2B a01a971ccfdf1822d65fe6d2f3ae09fde2646c8a6246f54316afb6e5d5068078e77732fed3a9805371fefeed7a4357c27b52eed24e9bd03492965779d6a50836 SHA512 53d92f653b988873da5a46e316a40ef767d97f75072e311aa4a8ae45c8aabb49569e36cc35597f9bdfc1f883a51eb648d5f01f4ea8b3237fae30a21dca67d7bc
 DIST virtualenvwrapper-4.8.4.tar.gz 334920 BLAKE2B cd790b1e98cca7d09ea9c80df5d52380335d4a0ea4e6d95f7bd48d78583e0d842e1145ea08d8d8c73516adbe8d6c75bd53c17943723f859860a0cad105a2b058 SHA512 461938100061e11af0ee9b17405d991ae34e5ec9c79cc12614962d3178b588a2da710baa15ac626960b09177c1b5b10c7bc590cb4c126ebd2f719d0f1527c9c4
diff --git a/dev-python/virtualenvwrapper/virtualenvwrapper-4.8.2-r1.ebuild b/dev-python/virtualenvwrapper/virtualenvwrapper-4.8.2-r1.ebuild
deleted file mode 100644 (file)
index b54c54e..0000000
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{6,7} )
-
-inherit distutils-r1
-
-DESCRIPTION="Set of extensions to Ian Bicking's virtualenv tool"
-HOMEPAGE="https://bitbucket.org/dhellmann/virtualenvwrapper
-       https://pypi.org/project/virtualenvwrapper/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-
-# testsuite doesn't work out of the box.  Demand of a virtualenv outstrips setup by the eclass
-RESTRICT=test
-
-RDEPEND="
-       dev-python/virtualenv[${PYTHON_USEDEP}]
-       dev-python/stevedore[${PYTHON_USEDEP}]
-       dev-python/virtualenv-clone[${PYTHON_USEDEP}]"
-DEPEND="${DEPEND}
-       dev-python/setuptools[${PYTHON_USEDEP}]
-       dev-python/pbr[${PYTHON_USEDEP}]"
-
-python_test() {
-       bash ./tests/run_tests || die "Tests failed under ${EPYTHON}"
-}
diff --git a/dev-python/virtualenvwrapper/virtualenvwrapper-4.8.2.ebuild b/dev-python/virtualenvwrapper/virtualenvwrapper-4.8.2.ebuild
deleted file mode 100644 (file)
index 09ffe54..0000000
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python3_6 )
-
-inherit distutils-r1
-
-DESCRIPTION="Set of extensions to Ian Bicking's virtualenv tool"
-HOMEPAGE="https://bitbucket.org/dhellmann/virtualenvwrapper
-       https://pypi.org/project/virtualenvwrapper/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="amd64 x86"
-IUSE="test"
-
-# testsuite doesn't work out of the box.  Demand of a virtualenv outstrips setup by the eclass
-RESTRICT=test
-
-RDEPEND="
-       dev-python/virtualenv[${PYTHON_USEDEP}]
-       dev-python/stevedore[${PYTHON_USEDEP}]
-       dev-python/virtualenv-clone[${PYTHON_USEDEP}]"
-DEPEND="${DEPEND}
-       dev-python/setuptools[${PYTHON_USEDEP}]
-       dev-python/pbr[${PYTHON_USEDEP}]"
-
-python_test() {
-       bash ./tests/run_tests || die "Tests failed under ${EPYTHON}"
-}