dev-python/sphinx-aiohttp-theme: Bump to 0.1.6
authorMichał Górny <mgorny@gentoo.org>
Thu, 17 Oct 2019 12:00:15 +0000 (14:00 +0200)
committerMichał Górny <mgorny@gentoo.org>
Thu, 17 Oct 2019 12:18:03 +0000 (14:18 +0200)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/sphinx-aiohttp-theme/Manifest
dev-python/sphinx-aiohttp-theme/sphinx-aiohttp-theme-0.1.6.ebuild [new file with mode: 0644]

index 090340387646f383a9ade6b512535e5f5df44c5f..85c8567700faecbc6e74b5f36b8e4534ad816c9d 100644 (file)
@@ -1,2 +1,3 @@
 DIST aiohttp-theme-0.1.4.tar.gz 10723 BLAKE2B afc398bb65e69fcc931f214c613f789da07c89bafd26ff207d4c5666edbe323f77c4a6fec09817d4dc6bb1d40e21ddd82f0b7b5c25dc5fe89b8b83c1c423bad7 SHA512 b487c9095a677baf9471b93be5b9cc3a697f62d2674d27ea4a7aee043e5dd75c5543a0e0a2e51c28e36e5bbf324bcb6d06786b31ae3b492ad2f972c6776c40af
 DIST aiohttp-theme-0.1.5.tar.gz 11132 BLAKE2B e405d3a3ccc0d8568ecc42f8891eebe405d2d75cd47e60910f59ebc979da07362d3cbc20833412a462454b2703aa945f491e85c10b206a356545a13cbc07984a SHA512 106a77665d907c45db1fc2c23990eab61cc70f9f373ce7fe0d231f9744efe5dc7119606bcbdf558ceb038edd7e0cb955531fd74c496923038bcfd799bf67616c
+DIST aiohttp-theme-0.1.6.tar.gz 10921 BLAKE2B f1a5a0b82c1a99e0afa2fa118e9b2a13d59d742634c8826c0f67f45bd049c96851f1ac694cb6ebfcee1f66b1e03d445b4a3eef676135076af99a1d30541a0a4e SHA512 58b3b595eed97de546484dae562172c7751a3d4d90a6a1ea885e86a44b78d9017834372179d2881e048c4b2916f2b53d11ddb9368a5474462ac9ef7d75925b7f
diff --git a/dev-python/sphinx-aiohttp-theme/sphinx-aiohttp-theme-0.1.6.ebuild b/dev-python/sphinx-aiohttp-theme/sphinx-aiohttp-theme-0.1.6.ebuild
new file mode 100644 (file)
index 0000000..b644623
--- /dev/null
@@ -0,0 +1,25 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+PYTHON_COMPAT=( python3_{5,6,7} )
+
+inherit distutils-r1
+
+MY_PN="${PN#sphinx-}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Sphinx theme for aiohttp"
+HOMEPAGE="https://github.com/aio-libs/aiohttp-theme"
+SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~arm64 ~x86"
+IUSE=""
+
+RDEPEND="dev-python/sphinx[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}
+       dev-python/setuptools[${PYTHON_USEDEP}]"
+
+S="${WORKDIR}/${MY_P}"