app-leechcraft/lc-blogique: bump EAPI
author0xd34df00d <0xd34df00d@gmail.com>
Sat, 4 Apr 2020 20:53:33 +0000 (16:53 -0400)
committerJoonas Niilola <juippis@gentoo.org>
Thu, 9 Apr 2020 12:37:43 +0000 (15:37 +0300)
Package-Manager: Portage-2.3.96, Repoman-2.3.22
Signed-off-by: Georg Rudoy <0xd34df00d@gmail.com>
Signed-off-by: Joonas Niilola <juippis@gentoo.org>
app-leechcraft/lc-blogique/lc-blogique-9999.ebuild

index 1c3152578d275171967648d6389e536b74dfd6f2..5a8a7f377eb45e6553f35914bf43cf3ae1fb5a84 100644 (file)
@@ -1,7 +1,7 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
-EAPI=6
+EAPI=7
 
 inherit leechcraft
 
@@ -13,11 +13,11 @@ IUSE="debug +metida +hestia"
 
 DEPEND="
        ~app-leechcraft/lc-core-${PV}
+       dev-qt/qtdeclarative:5
+       dev-qt/qtprintsupport:5
        dev-qt/qtsql:5
        dev-qt/qtwebkit:5
        dev-qt/qtxml:5
-       dev-qt/qtprintsupport:5
-       dev-qt/qtdeclarative:5
        metida? (
                dev-qt/qtnetwork:5
                dev-qt/qtxmlpatterns:5
@@ -33,5 +33,5 @@ src_configure() {
                -DENABLE_BLOGIQUE_HESTIA=$(usex hestia)
        )
 
-       cmake-utils_src_configure
+       cmake_src_configure
 }