app-leechcraft/lc-ooronee: bump EAPI=7, fix deps
author0xd34df00d <0xd34df00d@gmail.com>
Sat, 18 Apr 2020 17:17:59 +0000 (19:17 +0200)
committerJoonas Niilola <juippis@gentoo.org>
Wed, 6 May 2020 11:50:52 +0000 (14:50 +0300)
Package-Manager: Portage-2.3.99, Repoman-2.3.22
Signed-off-by: Georg Rudoy <0xd34df00d@gmail.com>
Signed-off-by: Joonas Niilola <juippis@gentoo.org>
app-leechcraft/lc-ooronee/lc-ooronee-9999.ebuild

index d49356e5859e36b10abedf5a6c1400b2bff15b8b..754f90bc0fddd7eb474c9ce7abdcb1c196f6e9b7 100644 (file)
@@ -1,7 +1,7 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
-EAPI=6
+EAPI=7
 
 inherit eutils leechcraft
 
@@ -12,9 +12,9 @@ KEYWORDS=""
 IUSE="debug"
 
 DEPEND="~app-leechcraft/lc-core-${PV}
+       dev-qt/qtdeclarative:5
        dev-qt/qtnetwork:5
        dev-qt/qtwidgets:5
-       dev-qt/qtdeclarative:5
 "
 RDEPEND="${DEPEND}
        ~virtual/leechcraft-quark-sideprovider-${PV}
@@ -24,6 +24,6 @@ pkg_postinst() {
        elog "Install at least some of the following additional LeechCraft modules for Ooronee to be useful:"
        optfeature "upload images to imagebins" app-leechcraft/lc-imgaste
        optfeature "upload images to cloud hostings like Picasa or VKontante" app-leechcraft/lc-blasq
-       optfeature "search via OpenSearch" app-leechcraft/lc-seekthru
-       optfeature "search via Google" app-leechcraft/lc-pogooglue
+       optfeature "search text via OpenSearch" app-leechcraft/lc-seekthru
+       optfeature "search text via Google" app-leechcraft/lc-pogooglue
 }