net-p2p/qbittorrent: inmvoke xdg_icon_cache_update
authorMikle Kolyada <zlogene@gentoo.org>
Wed, 4 Mar 2020 13:32:36 +0000 (16:32 +0300)
committerMikle Kolyada <zlogene@gentoo.org>
Wed, 4 Mar 2020 13:34:06 +0000 (16:34 +0300)
Package-Manager: Portage-2.3.84, Repoman-2.3.20
Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
net-p2p/qbittorrent/qbittorrent-4.2.1.ebuild

index 91e0d2f3769d875afa508552c64838c096bae412..7813f67cbfa8f0de0470618f6c1adde68c754d4a 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI=7
 
-inherit gnome2-utils xdg-utils
+inherit xdg-utils
 
 DESCRIPTION="BitTorrent client in C++ and Qt"
 HOMEPAGE="https://www.qbittorrent.org
@@ -59,11 +59,11 @@ src_install() {
 }
 
 pkg_postinst() {
-       gnome2_icon_cache_update
+       xdg_icon_cache_update
        xdg_desktop_database_update
 }
 
 pkg_postrm() {
-       gnome2_icon_cache_update
+       xdg_icon_cache_update
        xdg_desktop_database_update
 }