dev-python/botocore: remove version 1.1.8
authorAlex Brandt <alunduil@gentoo.org>
Sun, 13 Sep 2015 17:06:54 +0000 (12:06 -0500)
committerAlex Brandt <alunduil@gentoo.org>
Sun, 13 Sep 2015 17:08:17 +0000 (12:08 -0500)
Package-Manager: portage-2.2.20.1

dev-python/botocore/Manifest
dev-python/botocore/botocore-1.1.8.ebuild [deleted file]

index 2d3239d4957488ac5a2d7e6bdb7a48abb345cda1..ebe71fd8673d91b2473f1e43fa0c012a6043207d 100644 (file)
@@ -1,4 +1,3 @@
 DIST 1.1.11.tar.gz 1975224 SHA256 b4e6edc12177dd4f720259aa7027bab00fb9db2029e40e77e67c552ef9f41132 SHA512 b0b10299d93314de582cfd21511987fe210df1618c49f6c706c4341a3a635a85cd48d8848a69f83391a227ab5dc3881509a02b4cc47b1e27d18cf353d4de850b WHIRLPOOL 21e662fe7f713a98e5e16225e3860585f0abb8e4a47b5f0ae52262a929a32ce563e1108c80602c9c2136180957c1b8bb4b89d8b9fc84415c155212d326f08b90
-DIST botocore-1.1.8.tar.gz 1969137 SHA256 338fed0119d819a60b2b7cf1a1a38f93603c5f012a2a483b713425816a43a57c SHA512 24c17057ce600873fb37ecd6712defe8339a36cc11cb77afd2417b68bef63e46ebb22dbe320e5c4bb7f948aee6fb3fc90336c021c6adf2d7902cab8ce6d214f2 WHIRLPOOL 54872902565ad7af5932517a554a4577445aa2539c1668f5d672f7e60b84efae6ad0af68e98d9cc3ed2fb4204936c6881bf17cda0ef821a2ee6e8f60b1cf6b20
 DIST botocore-1.2.0.tar.gz 1993122 SHA256 59f2b9109d2cef499679b1676622e653b6a74be8ce20f84104fe631eb5434972 SHA512 8a336c4895e61246f36fdacb7a90c192a6db8b543331b25a6abc153b4b7fd3dd1f06a7c2f64451a12d900ebebb0ae86d1fe0b8011e22a7b09fd6143a6b8a7072 WHIRLPOOL 3bc375a0949ff7a4cb5e97b766681c8a71f65183c36afd9900275ac54ea0bebea94bb655bf8020752ed1f9e85c9cca775fc3f531133ffb7ce535a5bfe1daf246
 DIST botocore-1.2.1.tar.gz 2002263 SHA256 3e3f75a52355d0d6feda98d2dd3345605227104174b45bc028507f055a90dd28 SHA512 fcdc2d655e717599a39d40775e276c51367c057f5558b2daffc376d6283faf617d85efe5f8258186dacf0e062f9d22eff3ba7b74c595833a93b8b638cf0d2f31 WHIRLPOOL e8d53c3585c2a764b52dbef9d0d2309e039de25c3ba286703fc3785f69af99bd54e149075fe0a9faadb81fa875df19b3dd6c4ffc9559c6c525f5429371dd6517
diff --git a/dev-python/botocore/botocore-1.1.8.ebuild b/dev-python/botocore/botocore-1.1.8.ebuild
deleted file mode 100644 (file)
index a9e0585..0000000
+++ /dev/null
@@ -1,53 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-PYTHON_COMPAT=( python2_7 python3_3 python3_4 )
-
-inherit distutils-r1 vcs-snapshot
-
-DESCRIPTION="Low-level, data-driven core of boto 3."
-HOMEPAGE="https://github.com/boto/botocore"
-SRC_URI="https://github.com/boto/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="doc test"
-
-CDEPEND="
-       >=dev-python/docutils-0.10[${PYTHON_USEDEP}]
-       ~dev-python/jmespath-0.7.1[${PYTHON_USEDEP}]
-       >=dev-python/python-dateutil-2.1[${PYTHON_USEDEP}]
-       <dev-python/python-dateutil-3.0.0[${PYTHON_USEDEP}]
-"
-DEPEND="
-       dev-python/setuptools[${PYTHON_USEDEP}]
-       doc? (
-               >=dev-python/guzzle_sphinx_theme-0.7.10[${PYTHON_USEDEP}]
-               <dev-python/guzzle_sphinx_theme-0.8[${PYTHON_USEDEP}]
-               >=dev-python/sphinx-1.1.3[${PYTHON_USEDEP}]
-               <dev-python/sphinx-1.3[${PYTHON_USEDEP}]
-       )
-       test? (
-               ${CDEPEND}
-               dev-python/mock[${PYTHON_USEDEP}]
-               dev-python/nose[${PYTHON_USEDEP}]
-       )
-"
-RDEPEND="${CDEPEND}"
-
-python_compile_all() {
-       use doc && emake -C docs html
-}
-
-python_test() {
-       nosetests tests/unit || die "tests failed under ${EPYTHON}"
-}
-
-python_install_all() {
-       use doc && local HTML_DOCS=( docs/build/html/. )
-
-       distutils-r1_python_install_all
-}