Adding perl dep; fixed header; fixed DEPEND
authorMichael Cummings <mcummings@gentoo.org>
Sat, 5 Aug 2006 23:06:05 +0000 (23:06 +0000)
committerMichael Cummings <mcummings@gentoo.org>
Sat, 5 Aug 2006 23:06:05 +0000 (23:06 +0000)
Package-Manager: portage-2.1.1_pre3-r1

dev-perl/String-Ediff/ChangeLog
dev-perl/String-Ediff/String-Ediff-0.03.ebuild
dev-perl/String-Ediff/String-Ediff-0.08.ebuild
dev-perl/String-ShellQuote/ChangeLog
dev-perl/String-ShellQuote/String-ShellQuote-1.00-r1.ebuild
dev-perl/String-ShellQuote/String-ShellQuote-1.00.ebuild
dev-perl/String-ShellQuote/String-ShellQuote-1.03.ebuild

index 183ebd85bfe1ce254e25b588a48c83a5d2061c59..f1644b75fdd494fa2901d2b1bc751625682d4285 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for dev-perl/String-Ediff
 # Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/String-Ediff/ChangeLog,v 1.7 2006/02/04 01:13:27 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/String-Ediff/ChangeLog,v 1.8 2006/08/05 23:04:46 mcummings Exp $
+
+  05 Aug 2006; Michael Cummings <mcummings@gentoo.org>
+  String-Ediff-0.03.ebuild, String-Ediff-0.08.ebuild:
+  Adding perl dep; fixed header; fixed DEPEND
 
   04 Feb 2006; Aron Griffis <agriffis@gentoo.org> String-Ediff-0.08.ebuild:
   Mark 0.08 stable on ia64
index 2693b64e1d9db517a46cbd5fca5f538de2198601..9497a95c7cce7cf3eef55ba69e1ac2b585b14011 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/String-Ediff/String-Ediff-0.03.ebuild,v 1.3 2005/08/26 00:16:05 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/String-Ediff/String-Ediff-0.03.ebuild,v 1.4 2006/08/05 23:04:46 mcummings Exp $
 
 inherit perl-module
 
@@ -12,3 +12,7 @@ SLOT="0"
 LICENSE="Artistic"
 KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86"
 IUSE=""
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
index aaffa6da1905f3c0b2c26ee0f25a2aab561203ad..9462ec998102f29712ff5954f1ce143f23bd99e9 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/String-Ediff/String-Ediff-0.08.ebuild,v 1.4 2006/02/04 01:13:27 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/String-Ediff/String-Ediff-0.08.ebuild,v 1.5 2006/08/05 23:04:46 mcummings Exp $
 
 inherit perl-module
 
@@ -13,3 +13,7 @@ SLOT="0"
 LICENSE="Artistic"
 KEYWORDS="alpha ~amd64 ia64 ~ppc sparc x86"
 IUSE=""
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
index a79686f57c8dd4015c5e3a3bfdcc9aa7764f668c..5ed8c6a6ed79bf6b44d302b0de8a119c1801e337 100644 (file)
@@ -1,6 +1,11 @@
 # ChangeLog for dev-perl/String-ShellQuote
 # Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/String-ShellQuote/ChangeLog,v 1.22 2006/07/18 16:41:47 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/String-ShellQuote/ChangeLog,v 1.23 2006/08/05 23:06:05 mcummings Exp $
+
+  05 Aug 2006; Michael Cummings <mcummings@gentoo.org>
+  String-ShellQuote-1.00.ebuild, String-ShellQuote-1.00-r1.ebuild,
+  String-ShellQuote-1.03.ebuild:
+  Adding perl dep; fixed header; fixed DEPEND
 
   18 Jul 2006; Bryan Ã˜stergaard <kloeri@gentoo.org>
   String-ShellQuote-1.03.ebuild:
index 6a215ca894e51b8834e4da9d1c792ca4e54f6b46..9ab4e405d308c7c1543bfbd83fe9676a319e9da7 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/String-ShellQuote/String-ShellQuote-1.00-r1.ebuild,v 1.15 2006/04/21 21:28:31 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/String-ShellQuote/String-ShellQuote-1.00-r1.ebuild,v 1.16 2006/08/05 23:06:05 mcummings Exp $
 
 inherit perl-module
 
@@ -12,3 +12,7 @@ SLOT="0"
 LICENSE="Artistic"
 KEYWORDS="alpha amd64 hppa ia64 ppc ppc64 sparc x86 ~mips"
 IUSE=""
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
index 04f90c58b84e6cd6a6d833ee14f72c390f3e6d8c..acab7fbe06c16f4569d8fcb785391bc1158e533e 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/String-ShellQuote/String-ShellQuote-1.00.ebuild,v 1.10 2005/01/04 13:36:49 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/String-ShellQuote/String-ShellQuote-1.00.ebuild,v 1.11 2006/08/05 23:06:05 mcummings Exp $
 
 inherit perl-module
 
@@ -12,3 +12,7 @@ SLOT="0"
 LICENSE="Artistic"
 KEYWORDS="x86 amd64 ppc sparc alpha"
 IUSE=""
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
index 79fbfaf55e9bcbbd33d5068ff9c0fa94b092df92..8d221946169bc2a5c09ab4678a2043b8e7ed2276 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/String-ShellQuote/String-ShellQuote-1.03.ebuild,v 1.6 2006/07/18 16:41:47 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/String-ShellQuote/String-ShellQuote-1.03.ebuild,v 1.7 2006/08/05 23:06:05 mcummings Exp $
 
 inherit perl-module
 
@@ -12,3 +12,7 @@ SLOT="0"
 LICENSE="Artistic"
 KEYWORDS="alpha ~amd64 hppa ia64 ~mips ~ppc ~ppc64 sparc ~x86"
 IUSE=""
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"