dev-util/catkin: Add python 3.6 support
authorAlexis Ballier <aballier@gentoo.org>
Mon, 27 Feb 2017 10:09:34 +0000 (11:09 +0100)
committerAlexis Ballier <aballier@gentoo.org>
Mon, 27 Feb 2017 10:49:07 +0000 (11:49 +0100)
Package-Manager: Portage-2.3.3, Repoman-2.3.1

dev-util/catkin/catkin-0.7.6.ebuild
dev-util/catkin/catkin-9999.ebuild

index 883e9a8828a209ef8f3064c0b0833cbd4e4cf015..6af6a63b9649a49e5292318797925da704800699 100644 (file)
@@ -10,7 +10,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
        EGIT_REPO_URI="https://github.com/ros/catkin"
 fi
 
-PYTHON_COMPAT=( python{2_7,3_4,3_5} pypy{,3} )
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} pypy{,3} )
 
 inherit ${SCM} cmake-utils python-r1 python-utils-r1
 
index 883e9a8828a209ef8f3064c0b0833cbd4e4cf015..6af6a63b9649a49e5292318797925da704800699 100644 (file)
@@ -10,7 +10,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
        EGIT_REPO_URI="https://github.com/ros/catkin"
 fi
 
-PYTHON_COMPAT=( python{2_7,3_4,3_5} pypy{,3} )
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} pypy{,3} )
 
 inherit ${SCM} cmake-utils python-r1 python-utils-r1