net-analyzer/netselect: add ~arm64, bug #509628
authorMarkus Meier <maekke@gentoo.org>
Wed, 1 Mar 2017 19:52:34 +0000 (20:52 +0100)
committerMarkus Meier <maekke@gentoo.org>
Wed, 1 Mar 2017 19:52:34 +0000 (20:52 +0100)
Package-Manager: Portage-2.3.3, Repoman-2.3.1
RepoMan-Options: --include-arches="arm64"

net-analyzer/netselect/netselect-0.3-r4.ebuild

index bf1878bd045a249b44a2685eff1450975f7b5ef8..f5909a4d75c3297990f173f7a99d5fb6569e3690 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=5
@@ -10,7 +10,7 @@ SRC_URI="${HOMEPAGE}/${P}.tar.gz"
 
 LICENSE="BSD"
 SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
 
 S=${WORKDIR}/${PN}