dev-util/nvidia-cuda-toolkit: correct versions in the notice message.
authorBenda Xu <heroxbd@gentoo.org>
Wed, 13 Nov 2019 05:19:33 +0000 (13:19 +0800)
committerBenda Xu <heroxbd@gentoo.org>
Wed, 13 Nov 2019 08:44:16 +0000 (16:44 +0800)
Package-Manager: Portage-2.3.73, Repoman-2.3.17
Signed-off-by: Benda Xu <heroxbd@gentoo.org>
dev-util/nvidia-cuda-toolkit/nvidia-cuda-toolkit-10.1.243.ebuild

index 1ce496fbb55b1ec3c068ed9eed8a8fea33459466..3063452106819fbdf1449d49b5d1ed15ecbd29d5 100644 (file)
@@ -10,7 +10,7 @@ DRIVER_PV="418.87.00"
 
 DESCRIPTION="NVIDIA CUDA Toolkit (compiler and friends)"
 HOMEPAGE="https://developer.nvidia.com/cuda-zone"
-SRC_URI="https://developer.download.nvidia.com/compute/cuda/${MYD}/Prod/local_installers/cuda_${PV}_${DRIVER_PV}_linux.run -> cuda_${PV}_${DRIVER_PV}_linux.run"
+SRC_URI="https://developer.download.nvidia.com/compute/cuda/${MYD}/Prod/local_installers/cuda_${PV}_${DRIVER_PV}_linux.run"
 
 LICENSE="NVIDIA-CUDA"
 SLOT="0/${PV}"
@@ -134,7 +134,7 @@ pkg_postinst_check() {
        if tc-is-gcc && \
                ver_test $(gcc-version) -gt ${b}; then
                        ewarn ""
-                       ewarn "gcc >= ${b} will not work with CUDA"
+                       ewarn "gcc > ${b} will not work with CUDA"
                        ewarn "Make sure you set an earlier version of gcc with gcc-config"
                        ewarn "or append --compiler-bindir= pointing to a gcc bindir like"
                        ewarn "--compiler-bindir=${EPREFIX}/usr/*pc-linux-gnu/gcc-bin/gcc${b}"