arm/hppa/mips/ppc64/s390/sh love
authorMike Frysinger <vapier@gentoo.org>
Tue, 13 Feb 2007 13:24:14 +0000 (13:24 +0000)
committerMike Frysinger <vapier@gentoo.org>
Tue, 13 Feb 2007 13:24:14 +0000 (13:24 +0000)
Package-Manager: portage-2.1.2-r9

dev-python/twisted-mail/twisted-mail-0.4.0.ebuild
dev-python/twisted-names/twisted-names-0.4.0.ebuild
dev-python/twisted-words/twisted-words-0.5.0.ebuild

index 757d6681817495eccb71d983e32fb28667c675df..5251853db810285731e75a1e7b78aca99580cd4a 100644 (file)
@@ -1,14 +1,14 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-mail/twisted-mail-0.4.0.ebuild,v 1.1 2007/01/11 22:18:24 marienz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-mail/twisted-mail-0.4.0.ebuild,v 1.2 2007/02/13 13:23:21 vapier Exp $
 
 MY_PACKAGE=Mail
 
 inherit twisted
 
-DESCRIPTION="A Twisted Mail library, server and client."
+DESCRIPTION="A Twisted Mail library, server and client"
 
-KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
 
 DEPEND="=dev-python/twisted-2.5*
        >=dev-python/twisted-names-0.2.0"
index 38aefd612f789477eb1e63ea3665520e56d335cf..7dded773b838ddab5b448f1a9bfe2b11295c5c41 100644 (file)
@@ -1,13 +1,13 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-names/twisted-names-0.4.0.ebuild,v 1.1 2007/01/11 22:19:10 marienz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-names/twisted-names-0.4.0.ebuild,v 1.2 2007/02/13 13:23:13 vapier Exp $
 
 MY_PACKAGE=Names
 
 inherit twisted
 
-DESCRIPTION="A Twisted DNS implementation."
+DESCRIPTION="A Twisted DNS implementation"
 
-KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
 
 DEPEND="=dev-python/twisted-2.5*"
index c63ad200448fcf178fc68ff9b485854f034f018a..4d373e8ac28f388289bce13ba486a373b41351e5 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-words/twisted-words-0.5.0.ebuild,v 1.1 2007/01/11 22:20:21 marienz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-words/twisted-words-0.5.0.ebuild,v 1.2 2007/02/13 13:24:13 vapier Exp $
 
 MY_PACKAGE=Words
 
@@ -8,14 +8,12 @@ inherit twisted
 
 DESCRIPTION="Twisted Words contains Instant Messaging implementations."
 
-KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE=""
 
 DEPEND="=dev-python/twisted-2.5*
        dev-python/twisted-web"
 
-IUSE=""
-
-
 src_install() {
        twisted_src_install