dev-python/fixtures: Remove redundant versions
authorMichał Górny <mgorny@gentoo.org>
Fri, 27 Mar 2020 08:54:18 +0000 (09:54 +0100)
committerMichał Górny <mgorny@gentoo.org>
Fri, 27 Mar 2020 08:58:12 +0000 (09:58 +0100)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/fixtures/Manifest
dev-python/fixtures/fixtures-1.4.0.ebuild [deleted file]

index e92f57484326eee5d527983723b8b145bf986f9e..c7aded1d7fb5ebbb4de58145277fa645a30c08d4 100644 (file)
@@ -1,2 +1 @@
-DIST fixtures-1.4.0.tar.gz 50411 BLAKE2B 2dddd3ea21a4b7cf62d58563b67a99a9ead0c32b62b818818567133b72bd85d73df4399173e262683f02ee892842b6444e06896592e1968f219cffd39e6aec0e SHA512 62e314821ea507ab5c1465fb626c29c91430b36ae4670fd05a3aa7180452989c393d35ab623da3646b25cf671a84861ab68d9529d04ae759c0d38efca7c7d8cf
 DIST fixtures-3.0.0.tar.gz 56629 BLAKE2B 949c67c428f5e5ca0afc2f875dd4e2a212922415762a2528c185794e4ae2b74d32873aaf7132d97dec95a681bb4d87d85b11a39c43c64cd531dd4bf2fce75f87 SHA512 e52ba864c42d15a8baa60583761006b2dd78e3cd5f3f043f5702346aef428b933d62e8fa5889b7cb4196e4072acc5df3b7ffa39702a1b782887bdc109299b695
diff --git a/dev-python/fixtures/fixtures-1.4.0.ebuild b/dev-python/fixtures/fixtures-1.4.0.ebuild
deleted file mode 100644 (file)
index 9f2ce0a..0000000
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 python3_6 pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="Fixtures, reusable state for writing clean tests and more"
-HOMEPAGE="https://launchpad.net/python-fixtures https://pypi.org/project/fixtures/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="|| ( Apache-2.0 BSD )"
-SLOT="0"
-KEYWORDS="~alpha amd64 arm arm64 hppa ia64 ~m68k ~mips ppc ppc64 s390 sparc x86 ~amd64-linux ~x86-linux"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-# nose not listed but provides coverage output of tests
-# run of test files by python lacks any output except on fail
-RDEPEND="
-       >=dev-python/pbr-0.11[${PYTHON_USEDEP}]
-       dev-python/six[${PYTHON_USEDEP}]
-       >=dev-python/testtools-0.9.22[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
-       test? ( dev-python/mock[${PYTHON_USEDEP}] )"
-#DISTUTILS_IN_SOURCE_BUILD=1
-
-python_test() {
-       emake check
-}