dev-python/mimeparse: Add pypy3 support
authorJustin Lecher <jlec@gentoo.org>
Sun, 23 Aug 2015 17:50:19 +0000 (19:50 +0200)
committerJustin Lecher <jlec@gentoo.org>
Mon, 24 Aug 2015 10:12:04 +0000 (12:12 +0200)
Package-Manager: portage-2.2.20.1
Signed-off-by: Justin Lecher <jlec@gentoo.org>
dev-python/mimeparse/mimeparse-0.1.4-r1.ebuild

index 50425c193127c8a3bdd1dcb9115fe2db923e97f5..c4966e859660bbc4107a2a78d98a3361883e3663 100644 (file)
@@ -3,12 +3,14 @@
 # $Id$
 
 EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy pypy3 )
 
 inherit distutils-r1
 
 DESCRIPTION="Basic functions for handling mime-types in python"
-HOMEPAGE="http://code.google.com/p/mimeparse
+HOMEPAGE="
+       http://code.google.com/p/mimeparse
        https://github.com/dbtsai/python-mimeparse"
 MY_PN="python-${PN}"
 MY_P="${MY_PN}-${PV}"