dev-python/qdarkstyle: add missing die call
authorJoonas Niilola <juippis@gentoo.org>
Fri, 27 Mar 2020 16:24:46 +0000 (18:24 +0200)
committerJoonas Niilola <juippis@gentoo.org>
Fri, 27 Mar 2020 16:25:02 +0000 (18:25 +0200)
Signed-off-by: Joonas Niilola <juippis@gentoo.org>
dev-python/qdarkstyle/qdarkstyle-2.8.1.ebuild

index 6e23dfa14a68f45d8d4d86e4f1b4002d7dadcdb1..a84793dfaed597d54c1f583ac169804fdb60664f 100644 (file)
@@ -42,7 +42,7 @@ python_prepare_all() {
 python_test() {
        # tests look for a file in source dir that is not installed
        PYTHONPATH="${S}"
-       cd "${S}"
+       cd "${S}" || die
        pytest -vv || die "Tests fail with ${EPYTHON}"
 }