dev-python/pytools: Remove old
authorDavid Seifert <soap@gentoo.org>
Sun, 29 Dec 2019 08:52:32 +0000 (09:52 +0100)
committerDavid Seifert <soap@gentoo.org>
Sun, 29 Dec 2019 08:52:32 +0000 (09:52 +0100)
Package-Manager: Portage-2.3.83, Repoman-2.3.20
Signed-off-by: David Seifert <soap@gentoo.org>
dev-python/pytools/Manifest
dev-python/pytools/pytools-2016.2.6-r1.ebuild [deleted file]

index cb2b74db755cfcf0df3bcad427fa87c23480f268..e01a81258ea8de0ad3dc88caeb54b666e1e3e10c 100644 (file)
@@ -1,2 +1 @@
-DIST pytools-2016.2.6.tar.gz 49708 BLAKE2B e8cef0db856ca345bd06a0da16e07268c4f1801ba0cbfedccc47eb1379c658e5dddc8eee7e2ea00fb08539521497980a9474542168728a08e2a51b2cab2a3e98 SHA512 87faf5221982815ffecf8bbe4a81eb211111aa8f893132cb5ed0d23e3464b651dcd5070589972c5dc7fac7c4dce768dfe4e064d8346e637af4bfff36aea17833
 DIST pytools-2017.4.tar.gz 51339 BLAKE2B 725518ea3aab7fb158134f9539fe1f42603beebb547260e3556466d89b084bcd0adc367bbad63a461553c88eb5c50e2c2f510a02bfb99b9e3affab29eaddf148 SHA512 4f588b725bc478303d539851110ad627baa2768d5d013434ca20e36fa315a842d0f7c3adebd5ae948f642fc5b9ad4940fbe1ee6afeaf0f16c4bc937210e9fa19
diff --git a/dev-python/pytools/pytools-2016.2.6-r1.ebuild b/dev-python/pytools/pytools-2016.2.6-r1.ebuild
deleted file mode 100644 (file)
index e12ecdd..0000000
+++ /dev/null
@@ -1,38 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python{2_7,3_5} )
-PYTHON_REQ_USE='sqlite'
-
-inherit distutils-r1
-
-DESCRIPTION="A collection of tools missing from the Python standard library"
-HOMEPAGE="https://mathema.tician.de/software/pytools/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="amd64 x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
-       >=dev-python/appdirs-1.4.0[${PYTHON_USEDEP}]
-       >=dev-python/decorator-3.2.0[${PYTHON_USEDEP}]
-       >=dev-python/numpy-1.6.0[${PYTHON_USEDEP}]
-       >=dev-python/six-1.8.0[${PYTHON_USEDEP}]
-"
-DEPEND="
-       >=dev-python/setuptools-0.7.2[${PYTHON_USEDEP}]
-       test? (
-               ${RDEPEND}
-               dev-python/pytest[${PYTHON_USEDEP}]
-               dev-python/pytest-runner[${PYTHON_USEDEP}]
-       )
-"
-
-python_test() {
-       py.test -v || die "Tests fail with ${EPYTHON}"
-}