projects
/
gentoo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
09ba952
)
sys-devel/clang: Fix unpacking libTestingSupport
author
Michał Górny
<mgorny@gentoo.org>
Tue, 28 Aug 2018 20:47:34 +0000
(22:47 +0200)
committer
Michał Górny
<mgorny@gentoo.org>
Tue, 28 Aug 2018 20:51:10 +0000
(22:51 +0200)
sys-devel/clang/clang-7.0.0_rc2.ebuild
patch
|
blob
|
history
diff --git
a/sys-devel/clang/clang-7.0.0_rc2.ebuild
b/sys-devel/clang/clang-7.0.0_rc2.ebuild
index ef0d3b1008111dedd3f9581b23f1a8fb6449dc94..6a0721cd4eb0e860861fbaf9d479a9c057a215c9 100644
(file)
--- a/
sys-devel/clang/clang-7.0.0_rc2.ebuild
+++ b/
sys-devel/clang/clang-7.0.0_rc2.ebuild
@@
-104,6
+104,7
@@
src_unpack() {
if use test; then
einfo "Unpacking parts of ${LLVM_P}.tar.xz ..."
tar -xf "${DISTDIR}/${LLVM_P}.tar.xz" \
+ "${LLVM_P}"/lib/Testing/Support \
"${LLVM_P}"/utils/{lit,llvm-lit,unittest} || die
mv "${LLVM_P}" "${WORKDIR}"/llvm || die
fi