dev-util/pkgdiff: D -> ED in install phase
authorMiroslav Šulc <fordfrog@gentoo.org>
Sat, 16 May 2020 08:08:39 +0000 (10:08 +0200)
committerMiroslav Šulc <fordfrog@gentoo.org>
Sat, 16 May 2020 08:08:39 +0000 (10:08 +0200)
Closes: https://bugs.gentoo.org/723124
Package-Manager: Portage-2.3.99, Repoman-2.3.22
Signed-off-by: Miroslav Šulc <fordfrog@gentoo.org>
dev-util/pkgdiff/pkgdiff-1.7.2.ebuild
dev-util/pkgdiff/pkgdiff-9999.ebuild

index 1293f19d3104b598d5c59ddd754c4c1cf58f5918..29d9b6bfe683d40aad42de77d8389e233c46d4d3 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=7
@@ -27,5 +27,5 @@ PREFIX="/usr"
 
 src_install() {
        mkdir -p "${D}${PREFIX}"
-       perl Makefile.pl -install --destdir "${D}" || die "install failed"
+       perl Makefile.pl -install --destdir "${ED}" || die "install failed"
 }
index f397a5715c48cb3033589aa03ad6d348a8fffeb7..02c61210affda6aeb46474d1d707146e7cbd50ac 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=7
@@ -29,5 +29,5 @@ PREFIX="/usr"
 
 src_install() {
        mkdir -p "${D}${PREFIX}"
-       perl Makefile.pl -install --destdir "${D}" || die "install failed"
+       perl Makefile.pl -install --destdir "${ED}" || die "install failed"
 }