dev-python/dask: Remove old
authorDavid Seifert <soap@gentoo.org>
Thu, 26 Dec 2019 14:36:02 +0000 (15:36 +0100)
committerDavid Seifert <soap@gentoo.org>
Thu, 26 Dec 2019 14:36:02 +0000 (15:36 +0100)
Package-Manager: Portage-2.3.83, Repoman-2.3.20
Signed-off-by: David Seifert <soap@gentoo.org>
dev-python/dask/Manifest
dev-python/dask/dask-0.15.1.ebuild [deleted file]

index e328494c45f7c1393ad645b86a63b941bf664fa2..65b2f7241fd27c7edba15ad9c69c17acb1e04a5a 100644 (file)
@@ -1,2 +1 @@
-DIST dask-0.15.1.tar.gz 2147022 BLAKE2B 79c3355e8f3c202e598b32ca057c237d07db283b04b99ea713a820869207af9f46cb80ab58c0a058ac327873851f2d89050a4b9d7ecac3c1e1173f6be5349848 SHA512 44e7119c2a8d15efb89e265e5752edb117dd06da8a5e7511b68c5859e9068aedb3595540645304f0322f869c83df79a497d731bcade79612f8fd3f4eaaf3763b
 DIST dask-1.2.0.tar.gz 2381831 BLAKE2B 88d48b9bcd4444dfe066c8049eae2a8b65e6ae1a7e4f4ff89697c254efc365091a61b298333b0f8d660cc9f760d3960a355beafde2555dfd912606dbe4a49db1 SHA512 c00886768b331f48ac9627f81c39368afbb4f1083ee9f7e3ebbe64352cc48c3c580fccef8d5466592f5bf772f873bef2ac084a972d30e7c1b4d1028e1d456059
diff --git a/dev-python/dask/dask-0.15.1.ebuild b/dev-python/dask/dask-0.15.1.ebuild
deleted file mode 100644 (file)
index 81adc99..0000000
+++ /dev/null
@@ -1,44 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python2_7 python3_{5,6} )
-
-inherit distutils-r1
-
-DESCRIPTION="Task scheduling and blocked algorithms for parallel processing"
-HOMEPAGE="https://dask.org/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="amd64 x86 ~amd64-linux ~x86-linux"
-IUSE="distributed test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
-       >=dev-python/cloudpickle-0.2.1[${PYTHON_USEDEP}]
-       dev-python/numpy[${PYTHON_USEDEP}]
-       >=dev-python/pandas-0.19[${PYTHON_USEDEP}]
-       >=dev-python/partd-0.3.8[${PYTHON_USEDEP}]
-       dev-python/psutil[${PYTHON_USEDEP}]
-       >=dev-python/toolz-0.7.3[${PYTHON_USEDEP}]
-       distributed? (
-                 >=dev-python/distributed-1.16[${PYTHON_USEDEP}]
-                 >=dev-python/s3fs-0.0.8[${PYTHON_USEDEP}]
-       )
-"
-DEPEND="
-       dev-python/setuptools[${PYTHON_USEDEP}]
-       dev-python/toolz[${PYTHON_USEDEP}]
-       test? (
-          ${RDEPEND}
-          dev-python/pytest[${PYTHON_USEDEP}]
-          dev-python/numexpr[${PYTHON_USEDEP}]
-          sci-libs/scipy[${PYTHON_USEDEP}]
-       )
-"
-python_test() {
-       py.test || die
-}