Convert einfo to elog.
authorVlastimil Babka <caster@gentoo.org>
Fri, 5 Jan 2007 20:44:31 +0000 (20:44 +0000)
committerVlastimil Babka <caster@gentoo.org>
Fri, 5 Jan 2007 20:44:31 +0000 (20:44 +0000)
Package-Manager: portage-2.1.2_rc4-r6

dev-java/datavision/ChangeLog
dev-java/datavision/datavision-0.8.2.ebuild
dev-java/datavision/datavision-1.0.0.ebuild
dev-java/diablo-jdk/ChangeLog
dev-java/diablo-jdk/diablo-jdk-1.5.0.07.01.ebuild

index 5e39e684222250b762db74f1f0f82c411de00026..9947f40cff9d14111b286675b876aa1b1fc8ede9 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for dev-java/datavision
-# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/datavision/ChangeLog,v 1.12 2006/12/05 00:38:56 wltjr Exp $
+# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-java/datavision/ChangeLog,v 1.13 2007/01/05 20:43:24 caster Exp $
+
+  05 Jan 2007; Vlastimil Babka <caster@gentoo.org> datavision-0.8.2.ebuild,
+  datavision-1.0.0.ebuild:
+  Convert einfo to elog.
 
 *datavision-1.0.0 (05 Dec 2006)
 
index c50bc653dc6182a5757a246b803f5a522cd2c006..b6cb6940a41bc3230e95001c1ed0ac88b4262e73 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/datavision/datavision-0.8.2.ebuild,v 1.11 2006/09/28 02:28:12 nichoj Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/datavision/datavision-0.8.2.ebuild,v 1.12 2007/01/05 20:43:24 caster Exp $
 
 inherit java-pkg
 
@@ -75,26 +75,26 @@ src_install() {
 }
 
 pkg_postinst() {
-       einfo "CONFIGURATION NOTES"
-       einfo
-       einfo "Make sure your CLASSPATH variable is updated via java-config(1)"
-       einfo "to use your desired JDBC driver."
-       einfo
-       einfo "You must then create a database. Run '/usr/bin/${PN}'"
-       einfo "and fill the connection dialog box with your database details."
+       elog "CONFIGURATION NOTES"
+       elog
+       elog "Make sure your CLASSPATH variable is updated via java-config(1)"
+       elog "to use your desired JDBC driver."
+       elog
+       elog "You must then create a database. Run '/usr/bin/${PN}'"
+       elog "and fill the connection dialog box with your database details."
 
        if use mysql; then
-               einfo
-               einfo "MySQL example:"
-               einfo "Driver class name: com.mysql.jdbc.Driver"
-               einfo "Connection: jdbc:mysql://localhost/database"
+               elog
+               elog "MySQL example:"
+               elog "Driver class name: com.mysql.jdbc.Driver"
+               elog "Connection: jdbc:mysql://localhost/database"
        fi
 
        if use postgres; then
-               einfo
-               einfo "PostgreSQL example:"
-               einfo "Driver class name:org.postgresql.Driver"
-               einfo "Connection: jdbc:postgresql://localhost/database"
+               elog
+               elog "PostgreSQL example:"
+               elog "Driver class name:org.postgresql.Driver"
+               elog "Connection: jdbc:postgresql://localhost/database"
        fi
-       einfo
+       elog
 }
index 10311d821ba3b4e8f56a6788909339aa5b37462a..7dc31544b6def5ebfbb8722a475de2e656e764da 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/datavision/datavision-1.0.0.ebuild,v 1.1 2006/12/05 00:38:56 wltjr Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/datavision/datavision-1.0.0.ebuild,v 1.2 2007/01/05 20:43:24 caster Exp $
 
 inherit java-pkg-2 java-ant-2
 
@@ -75,26 +75,26 @@ src_install() {
 }
 
 pkg_postinst() {
-       einfo "CONFIGURATION NOTES"
-       einfo
-       einfo "Make sure your CLASSPATH variable is updated via java-config(1)"
-       einfo "to use your desired JDBC driver."
-       einfo
-       einfo "You must then create a database. Run '/usr/bin/${PN}'"
-       einfo "and fill the connection dialog box with your database details."
+       elog "CONFIGURATION NOTES"
+       elog
+       elog "Make sure your CLASSPATH variable is updated via java-config(1)"
+       elog "to use your desired JDBC driver."
+       elog
+       elog "You must then create a database. Run '/usr/bin/${PN}'"
+       elog "and fill the connection dialog box with your database details."
 
        if use mysql; then
-               einfo
-               einfo "MySQL example:"
-               einfo "Driver class name: com.mysql.jdbc.Driver"
-               einfo "Connection: jdbc:mysql://localhost/database"
+               elog
+               elog "MySQL example:"
+               elog "Driver class name: com.mysql.jdbc.Driver"
+               elog "Connection: jdbc:mysql://localhost/database"
        fi
 
        if use postgres; then
-               einfo
-               einfo "PostgreSQL example:"
-               einfo "Driver class name:org.postgresql.Driver"
-               einfo "Connection: jdbc:postgresql://localhost/database"
+               elog
+               elog "PostgreSQL example:"
+               elog "Driver class name:org.postgresql.Driver"
+               elog "Connection: jdbc:postgresql://localhost/database"
        fi
-       einfo
+       elog
 }
index 0f1cdd2e907773a2d0327aa09add3fecea676f89..c7070134638eb13808f07010a8d54f9147c1af91 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for dev-java/diablo-jdk
-# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/diablo-jdk/ChangeLog,v 1.5 2006/12/03 16:51:21 flameeyes Exp $
+# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-java/diablo-jdk/ChangeLog,v 1.6 2007/01/05 20:44:31 caster Exp $
+
+  05 Jan 2007; Vlastimil Babka <caster@gentoo.org>
+  diablo-jdk-1.5.0.07.01.ebuild:
+  Convert einfo to elog.
 
   03 Dec 2006; Diego Pettenò <flameeyes@gentoo.org>
   diablo-jdk-1.5.0.07.01.ebuild:
index 9caa1f8231ff4f5c21d56439ba45746c58f07a37..7e7135f5c9abbd7db9bf6091e1fdd28aa5b0f9d5 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/diablo-jdk/diablo-jdk-1.5.0.07.01.ebuild,v 1.3 2006/12/03 16:51:21 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/diablo-jdk/diablo-jdk-1.5.0.07.01.ebuild,v 1.4 2007/01/05 20:44:31 caster Exp $
 
 inherit java-vm-2 eutils versionator
 
@@ -128,8 +128,8 @@ pkg_postinst() {
        ewarn "Be careful which Java libraries you attempt to use."
 
        echo
-       einfo " Be careful: ${P}'s Java compiler uses"
-       einfo " '-source 1.5' as default. Some keywords such as 'enum'"
-       einfo " are not valid identifiers any more in that mode,"
-       einfo " which can cause incompatibility with certain sources."
+       elog "Be careful: ${P}'s Java compiler uses"
+       elog "'-source 1.5' as default. Some keywords such as 'enum'"
+       elog "are not valid identifiers any more in that mode,"
+       elog "which can cause incompatibility with certain sources."
 }