app-emulation/lxc-templates: bump to 3.0.3
authorVirgil Dupras <vdupras@gentoo.org>
Mon, 26 Nov 2018 01:38:53 +0000 (20:38 -0500)
committerVirgil Dupras <vdupras@gentoo.org>
Mon, 26 Nov 2018 01:49:56 +0000 (20:49 -0500)
Package-Manager: Portage-2.3.51, Repoman-2.3.11
Signed-off-by: Virgil Dupras <vdupras@gentoo.org>
app-emulation/lxc-templates/Manifest
app-emulation/lxc-templates/lxc-templates-3.0.3.ebuild [new file with mode: 0644]

index 5dbbb316b5fffa553db5106b7ef5e394306eaecc..d5ddd3e6b0e9ed511d38fada1757ad4a15f5fb4c 100644 (file)
@@ -1,2 +1,3 @@
 DIST lxc-templates-3.0.1.tar.gz 256074 BLAKE2B 8a5dab2d69fbc29e0246a0853690726c07d24e0fe6d4e761d8ec8b4559cdf285a82e17c8f4d2a6bf2355896c667000d4341511b3c5f1805a55849b4812eb7efe SHA512 cae47b670654dc6c143827d196f0477c5354cb6d81ae4028192622fb73912e8bb3b62a0a68786e9212885bb52b593c6e742cfbfefb70ec33260d599e5d5c8290
 DIST lxc-templates-3.0.2.tar.gz 255721 BLAKE2B 6f3a09982833ae832623bf448a0cc8a5c3c6639606a1cd8e306e41fa86a1135eae5490cd93043c397e5be727b12b0fdae48709a5ff3e3dd2e590bc6aa7154f34 SHA512 1e4b271c86d3cc382a6c4cc5ad8a44362f731325b4657fbee29542837a2684ee7274b92985da1a2f8aa0f808e263bf50d682ee969ba137229e54528fa529f77f
+DIST lxc-templates-3.0.3.tar.gz 257085 BLAKE2B b53a057e1da23997318c2bcee095fbffb97c37b656eec9643e5a5ac2e7bdfeb9599710a8ccfb5d61aaf523d754f1dbbe7748c4cd1990205c6e28a17cd5e61ee0 SHA512 3e9d5304f5e06580eeb766570ddfebb0c80061c2d7e47c9ea37d834fe0cf4fabe7eedd667e4937df3f2451bc3e7aa1e98a1b386f3b19964dc218ff0e21011632
diff --git a/app-emulation/lxc-templates/lxc-templates-3.0.3.ebuild b/app-emulation/lxc-templates/lxc-templates-3.0.3.ebuild
new file mode 100644 (file)
index 0000000..4a4dcd5
--- /dev/null
@@ -0,0 +1,28 @@
+# Copyright 1999-2018 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit autotools
+
+DESCRIPTION="Old style template scripts for LXC"
+HOMEPAGE="https://linuxcontainers.org/"
+SRC_URI="https://linuxcontainers.org/downloads/lxc/${P}.tar.gz"
+
+KEYWORDS="~amd64 ~arm ~arm64 ~ppc64 ~x86"
+
+LICENSE="LGPL-3"
+SLOT="0"
+
+RDEPEND="
+       >=app-emulation/lxc-3.0"
+
+DEPEND="${RDEPEND}"
+
+PATCHES=( "${FILESDIR}/${PN}-3.0.1-no-cache-dir.patch" )
+DOCS=()
+
+src_prepare() {
+       default
+       eautoreconf
+}