dev-python/django-mptt: 0.11.0 bump
authorWilliam Hubbs <william.hubbs@sony.com>
Wed, 11 Mar 2020 21:12:30 +0000 (16:12 -0500)
committerWilliam Hubbs <williamh@gentoo.org>
Wed, 11 Mar 2020 21:56:15 +0000 (16:56 -0500)
Signed-off-by: William Hubbs <williamh@gentoo.org>
dev-python/django-mptt/Manifest
dev-python/django-mptt/django-mptt-0.11.0.ebuild [new file with mode: 0644]

index 7496d1da4c2e3aad19ce27317a411253bd3bf52d..f4b0f61ee069af7e9ca7c90e8f5ca30c5b063975 100644 (file)
@@ -1 +1,2 @@
+DIST django-mptt-0.11.0.tar.gz 98300 BLAKE2B cbae24143007dfe8913aacf4cbe22bbccdf929617adc31640c2d429d6ea8be727a937be0aa8353e82862b9fe8c571397db4dd3877015eb17c2c5a56172cc66a5 SHA512 21af30007661db1474628b6f8af86a3f6de52494efe1aaf9235f8b1660ba153f0de3ad91ff979588e4b681b00b44652a05146df7d3951d6ee62da38a1900fd89
 DIST django-mptt-0.9.1.tar.gz 95615 BLAKE2B 980bd2165a66da0af8e5cb877e42cb9e7deaf7c2bfc09ff0125753127a07f4bd546ba98e10831878fb9c5fd254bb95d5e2be0c2d574d35f4eb06fa6d4f9db74b SHA512 54e0d36fe4893846491cc253d9010024b53eff4c6570e77cde33257844dba36406ad56f4dc13a586806abbc4e53d4864101002227d5c5819c72926b45100914d
diff --git a/dev-python/django-mptt/django-mptt-0.11.0.ebuild b/dev-python/django-mptt/django-mptt-0.11.0.ebuild
new file mode 100644 (file)
index 0000000..5267efd
--- /dev/null
@@ -0,0 +1,20 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_6 python3_7 )
+inherit distutils-r1
+
+DESCRIPTION="utilities for modified preorder tree traversal and trees of model instances"
+HOMEPAGE="https://github.com/django-mptt/django-mptt"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND=">=dev-python/django-1.11[${PYTHON_USEDEP}]
+       dev-python/django-js-asset[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}
+dev-python/setuptools[${PYTHON_USEDEP}]"