media-video/mplayer: drop xanim useflag
authorAlexis Ballier <aballier@gentoo.org>
Mon, 5 Dec 2016 12:21:22 +0000 (13:21 +0100)
committerAlexis Ballier <aballier@gentoo.org>
Mon, 5 Dec 2016 13:02:21 +0000 (14:02 +0100)
Package-Manager: portage-2.3.2

media-video/mplayer/metadata.xml
media-video/mplayer/mplayer-1.2-r2.ebuild
media-video/mplayer/mplayer-1.2.1.ebuild
media-video/mplayer/mplayer-1.2_pre20150214-r1.ebuild
media-video/mplayer/mplayer-1.3.0.ebuild
media-video/mplayer/mplayer-9999.ebuild

index 0bde38230254746291577289d0de4873b284006e..d6c05ce054c6c4568e83199346f5507145616278 100644 (file)
@@ -34,7 +34,6 @@
     <flag name="twolame">Enable twolame MPEG-2 encoding</flag>
     <flag name="vcd">Enables VCD support</flag>
     <flag name="vidix">Support for vidix video output</flag>
-    <flag name="xanim">Enables support for xanim based codecs</flag>
     <flag name="xvmc">Enables X-Video Motion Compensation support</flag>
     <flag name="yuv4mpeg">Enables yuv4mpeg video output</flag>
     <flag name="zoran">Enables ZR360[56]7/ZR36060 video output</flag>
index 245aa0441b1d201a670c1fef45a469db55f1bd04..2e7b8e57d206e1c8a89a6df67c01740f21c6b6f1 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 # $Id$
 
@@ -18,7 +18,7 @@ ftp gif ggi gsm +iconv ipv6 jack joystick jpeg jpeg2k kernel_linux ladspa
 +network nut openal opengl +osdmenu oss png pnm pulseaudio pvr
 radio rar rtc rtmp samba selinux +shm sdl speex cpu_flags_x86_sse cpu_flags_x86_sse2 cpu_flags_x86_ssse3
 tga theora tremor +truetype toolame twolame +unicode v4l vdpau vidix
-vorbis +X x264 xanim xinerama +xscreensaver +xv xvid xvmc zoran"
+vorbis +X x264 xinerama +xscreensaver +xv xvid xvmc zoran"
 
 VIDEO_CARDS="s3virge mga tdfx"
 for x in ${VIDEO_CARDS}; do
@@ -126,7 +126,6 @@ RDEPEND+="
        vdpau? ( x11-libs/libvdpau )
        vorbis? ( !tremor? ( media-libs/libvorbis ) )
        X? ( ${X_RDEPS} )
-       xanim? ( media-video/xanim )
        xinerama? ( x11-libs/libXinerama )
        xscreensaver? ( x11-libs/libXScrnSaver )
        xv? ( x11-libs/libXv )
@@ -399,7 +398,7 @@ src_configure() {
                use ${i} || myconf+=" --disable-lib${i}"
        done
 
-       uses="faad gif jpeg libmpeg2 live mad mng png pnm speex tga theora tremor xanim"
+       uses="faad gif jpeg libmpeg2 live mad mng png pnm speex tga theora tremor"
        for i in ${uses}; do
                use ${i} || myconf+=" --disable-${i}"
        done
index 9ede5545e456a7ce0237d374f9f17b1dfad0dd97..c3cd5bfd82ff4c947ea968648481e6680663873b 100644 (file)
@@ -18,7 +18,7 @@ ftp gif ggi gsm +iconv ipv6 jack joystick jpeg jpeg2k kernel_linux ladspa
 +network nut openal opengl +osdmenu oss png pnm pulseaudio pvr
 radio rar rtc rtmp samba selinux +shm sdl speex cpu_flags_x86_sse cpu_flags_x86_sse2 cpu_flags_x86_ssse3
 tga theora tremor +truetype toolame twolame +unicode v4l vcd vdpau vidix
-vorbis +X x264 xanim xinerama +xscreensaver +xv xvid xvmc yuv4mpeg zoran"
+vorbis +X x264 xinerama +xscreensaver +xv xvid xvmc yuv4mpeg zoran"
 
 VIDEO_CARDS="s3virge mga tdfx"
 for x in ${VIDEO_CARDS}; do
@@ -126,7 +126,6 @@ RDEPEND+="
        vdpau? ( x11-libs/libvdpau )
        vorbis? ( !tremor? ( media-libs/libvorbis ) )
        X? ( ${X_RDEPS} )
-       xanim? ( media-video/xanim )
        xinerama? ( x11-libs/libXinerama )
        xscreensaver? ( x11-libs/libXScrnSaver )
        xv? ( x11-libs/libXv )
@@ -394,7 +393,7 @@ src_configure() {
                use ${i} || myconf+=" --disable-lib${i}"
        done
 
-       uses="faad gif jpeg libmpeg2 live mad mng png pnm speex tga theora tremor xanim"
+       uses="faad gif jpeg libmpeg2 live mad mng png pnm speex tga theora tremor"
        for i in ${uses}; do
                use ${i} || myconf+=" --disable-${i}"
        done
index 8496435076186c5239f9f54baeddd05a596bd6e7..1dae7c9cff9eac3d82776e76e1e98c43f002353c 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 # $Id$
 
@@ -18,7 +18,7 @@ ftp gif ggi gsm +iconv ipv6 jack joystick jpeg jpeg2k kernel_linux ladspa
 +network nut openal opengl +osdmenu oss png pnm pulseaudio pvr
 radio rar rtc rtmp samba selinux +shm sdl speex cpu_flags_x86_sse cpu_flags_x86_sse2 cpu_flags_x86_ssse3
 tga theora tremor +truetype toolame twolame +unicode v4l vdpau vidix
-vorbis +X x264 xanim xinerama +xscreensaver +xv xvid xvmc zoran"
+vorbis +X x264 xinerama +xscreensaver +xv xvid xvmc zoran"
 
 VIDEO_CARDS="s3virge mga tdfx"
 for x in ${VIDEO_CARDS}; do
@@ -126,7 +126,6 @@ RDEPEND+="
        vdpau? ( x11-libs/libvdpau )
        vorbis? ( !tremor? ( media-libs/libvorbis ) )
        X? ( ${X_RDEPS} )
-       xanim? ( media-video/xanim )
        xinerama? ( x11-libs/libXinerama )
        xscreensaver? ( x11-libs/libXScrnSaver )
        xv? ( x11-libs/libXv )
@@ -393,7 +392,7 @@ src_configure() {
                use ${i} || myconf+=" --disable-lib${i}"
        done
 
-       uses="faad gif jpeg libmpeg2 live mad mng png pnm speex tga theora tremor xanim"
+       uses="faad gif jpeg libmpeg2 live mad mng png pnm speex tga theora tremor"
        for i in ${uses}; do
                use ${i} || myconf+=" --disable-${i}"
        done
index ee6d8283e26e57cf62f36cfd7206b9653a319296..00942900677be87f7c902bf42598f409ae8dfd03 100644 (file)
@@ -18,7 +18,7 @@ ftp gif ggi gsm +iconv ipv6 jack joystick jpeg jpeg2k kernel_linux ladspa
 +network nut openal opengl +osdmenu oss png pnm pulseaudio pvr
 radio rar rtc rtmp samba selinux +shm sdl speex cpu_flags_x86_sse cpu_flags_x86_sse2 cpu_flags_x86_ssse3
 tga theora tremor +truetype toolame twolame +unicode v4l vcd vdpau vidix
-vorbis +X x264 xanim xinerama +xscreensaver +xv xvid xvmc yuv4mpeg zoran"
+vorbis +X x264 xinerama +xscreensaver +xv xvid xvmc yuv4mpeg zoran"
 
 VIDEO_CARDS="s3virge mga tdfx"
 for x in ${VIDEO_CARDS}; do
@@ -126,7 +126,6 @@ RDEPEND+="
        vdpau? ( x11-libs/libvdpau )
        vorbis? ( !tremor? ( media-libs/libvorbis ) )
        X? ( ${X_RDEPS} )
-       xanim? ( media-video/xanim )
        xinerama? ( x11-libs/libXinerama )
        xscreensaver? ( x11-libs/libXScrnSaver )
        xv? ( x11-libs/libXv )
@@ -388,7 +387,7 @@ src_configure() {
                use ${i} || myconf+=" --disable-lib${i}"
        done
 
-       uses="faad gif jpeg libmpeg2 live mad mng png pnm speex tga theora tremor xanim"
+       uses="faad gif jpeg libmpeg2 live mad mng png pnm speex tga theora tremor"
        for i in ${uses}; do
                use ${i} || myconf+=" --disable-${i}"
        done
index f54abd933430a411ac68d4b7d99ebec031b8fc1a..a898de86200c7688ef5c2138750c0dbad1df5689 100644 (file)
@@ -18,7 +18,7 @@ ftp gif ggi gsm +iconv ipv6 jack joystick jpeg jpeg2k kernel_linux ladspa
 +network nut openal opengl +osdmenu oss png pnm pulseaudio pvr
 radio rar rtc rtmp samba selinux +shm sdl speex cpu_flags_x86_sse cpu_flags_x86_sse2 cpu_flags_x86_ssse3
 tga theora tremor +truetype toolame twolame +unicode v4l vcd vdpau vidix
-vorbis +X x264 xanim xinerama +xscreensaver +xv xvid xvmc yuv4mpeg zoran"
+vorbis +X x264 xinerama +xscreensaver +xv xvid xvmc yuv4mpeg zoran"
 
 VIDEO_CARDS="s3virge mga tdfx"
 for x in ${VIDEO_CARDS}; do
@@ -126,7 +126,6 @@ RDEPEND+="
        vdpau? ( x11-libs/libvdpau )
        vorbis? ( !tremor? ( media-libs/libvorbis ) )
        X? ( ${X_RDEPS} )
-       xanim? ( media-video/xanim )
        xinerama? ( x11-libs/libXinerama )
        xscreensaver? ( x11-libs/libXScrnSaver )
        xv? ( x11-libs/libXv )
@@ -388,7 +387,7 @@ src_configure() {
                use ${i} || myconf+=" --disable-lib${i}"
        done
 
-       uses="faad gif jpeg libmpeg2 live mad mng png pnm speex tga theora tremor xanim"
+       uses="faad gif jpeg libmpeg2 live mad mng png pnm speex tga theora tremor"
        for i in ${uses}; do
                use ${i} || myconf+=" --disable-${i}"
        done