reverse parameter order of replace-cpu-flags #60597
authorMike Frysinger <vapier@gentoo.org>
Sat, 25 Sep 2004 07:40:36 +0000 (07:40 +0000)
committerMike Frysinger <vapier@gentoo.org>
Sat, 25 Sep 2004 07:40:36 +0000 (07:40 +0000)
games-arcade/rocksndiamonds/Manifest
games-arcade/rocksndiamonds/rocksndiamonds-3.0.8.ebuild
games-arcade/rocksndiamonds/rocksndiamonds-3.1.0.ebuild

index cc4bca5991ab35c6b349d8ba5c656653368b2a7d..d6215816bd251c2af562c31bd830edef22e3e5bc 100644 (file)
@@ -1,6 +1,16 @@
+-----BEGIN PGP SIGNED MESSAGE-----
+Hash: SHA1
+
 MD5 a4381c1006a095527ac5c4a231d75dc8 ChangeLog 2315
 MD5 f17b9b8fa07a38914fe1c03268f51678 metadata.xml 158
-MD5 84457744c400ee52d1088f204bad62ce rocksndiamonds-3.0.8.ebuild 1546
-MD5 73967c3ce8c208004f8088fe4d8fb85d rocksndiamonds-3.1.0.ebuild 2166
+MD5 9f4e4408282e8ce895cb6743108844fd rocksndiamonds-3.1.0.ebuild 2163
+MD5 452148bfa791d662b14800a1c6776ced rocksndiamonds-3.0.8.ebuild 1543
 MD5 c0dd06c0fe32de45f69611091418a4ea files/digest-rocksndiamonds-3.0.8 194
 MD5 5754bf31f3faf0aa3505b3c3b1c0a0ee files/digest-rocksndiamonds-3.1.0 406
+-----BEGIN PGP SIGNATURE-----
+Version: GnuPG v1.9.10 (GNU/Linux)
+
+iD8DBQFBVSD/HTu7gpaalycRAnLZAKDPNWMXC44YSnNz6l4upzOr9Hz7qwCglnou
+KO9e1Xso/dHJy4GXlpempQQ=
+=UUxk
+-----END PGP SIGNATURE-----
index 31e0a6a49a2a06d4242b432b0c8d48c95705cf32..90b956b7ab2d9cf3625e6afc50f5ed2d520b8ca1 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2004 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-arcade/rocksndiamonds/rocksndiamonds-3.0.8.ebuild,v 1.4 2004/07/01 03:08:07 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-arcade/rocksndiamonds/rocksndiamonds-3.0.8.ebuild,v 1.5 2004/09/25 07:40:36 vapier Exp $
 
 inherit flag-o-matic games
 
@@ -30,7 +30,7 @@ src_unpack() {
 }
 
 src_compile() {
-       replace-cpu-flags i586 k6 k6-1 k6-2
+       replace-cpu-flags k6 k6-1 k6-2 i586
 
        local makeopts="RO_GAME_DIR=${GAMES_DATADIR}/${PN} RW_GAME_DIR=${GAMES_STATEDIR}/${PN}"
        if use X || { ! use X && ! use sdl; } ; then
index 788ab6e77a984f8497d6f1d44fde8a57be3b03e5..f90942d7e2377939ec922ab27bf7a23b66f59f29 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2004 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-arcade/rocksndiamonds/rocksndiamonds-3.1.0.ebuild,v 1.1 2004/07/10 10:22:13 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-arcade/rocksndiamonds/rocksndiamonds-3.1.0.ebuild,v 1.2 2004/09/25 07:40:36 vapier Exp $
 
 inherit flag-o-matic games
 
@@ -47,7 +47,7 @@ src_unpack() {
 }
 
 src_compile() {
-       replace-cpu-flags i586 k6 k6-1 k6-2
+       replace-cpu-flags k6 k6-1 k6-2 i586
 
        local makeopts="RO_GAME_DIR=${GAMES_DATADIR}/${PN} RW_GAME_DIR=${GAMES_STATEDIR}/${PN}"
        if use X || { ! use X && ! use sdl; } ; then