version bump
authorStefan Schweizer <genstef@gentoo.org>
Tue, 10 Oct 2006 23:48:24 +0000 (23:48 +0000)
committerStefan Schweizer <genstef@gentoo.org>
Tue, 10 Oct 2006 23:48:24 +0000 (23:48 +0000)
Package-Manager: portage-2.1.2_pre2-r7

net-libs/ortp/ChangeLog
net-libs/ortp/files/digest-ortp-0.11.0 [new file with mode: 0644]
net-libs/ortp/ortp-0.11.0.ebuild [new file with mode: 0644]

index 262ceb865517225b0b4f151789fb171c9947f289..a6365add798d18e83465d5a2e2d497834c9c05a8 100644 (file)
@@ -1,6 +1,13 @@
 # ChangeLog for net-libs/ortp
 # Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/ortp/ChangeLog,v 1.9 2006/08/20 20:06:58 genstef Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/ortp/ChangeLog,v 1.10 2006/10/10 23:48:24 genstef Exp $
+
+*ortp-0.11.0 (10 Oct 2006)
+
+  10 Oct 2006; Stefan Schweizer <genstef@gentoo.org> -ortp-0.7.0.ebuild,
+  -ortp-0.8.1.ebuild, -ortp-0.9.1.ebuild, -ortp-0.10.1.ebuild,
+  +ortp-0.11.0.ebuild:
+  version bump
 
 *ortp-0.10.1 (20 Aug 2006)
 
diff --git a/net-libs/ortp/files/digest-ortp-0.11.0 b/net-libs/ortp/files/digest-ortp-0.11.0
new file mode 100644 (file)
index 0000000..1359706
--- /dev/null
@@ -0,0 +1,3 @@
+MD5 c2595b0caf99f922946fcb16e3250787 ortp-0.11.0.tar.gz 488309
+RMD160 9cc3f6481661bc434b597c803bb119d8b1bb710b ortp-0.11.0.tar.gz 488309
+SHA256 8e6aa64d3dd30ceb621f2a556e63b2a6c02df426c6bb8afec1580ba614eed828 ortp-0.11.0.tar.gz 488309
diff --git a/net-libs/ortp/ortp-0.11.0.ebuild b/net-libs/ortp/ortp-0.11.0.ebuild
new file mode 100644 (file)
index 0000000..bbd0e66
--- /dev/null
@@ -0,0 +1,29 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-libs/ortp/ortp-0.11.0.ebuild,v 1.1 2006/10/10 23:48:24 genstef Exp $
+
+DESCRIPTION="Open Real-time Transport Protocol (RTP) stack"
+HOMEPAGE="http://www.linphone.org/ortp/"
+SRC_URI="http://download.savannah.nongnu.org/releases/linphone/${PN}/sources/${P}.tar.gz"
+
+IUSE="ipv6"
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~amd64"
+
+DEPEND="=dev-libs/glib-2*
+               >=dev-util/pkgconfig-0.9.0"
+RDEPEND="=dev-libs/glib-2*"
+
+src_compile() {
+       econf --disable-ewarning \
+               $(use_enable ipv6) || die 'configure failed'
+       emake || die 'make compile failed'
+}
+
+src_install() {
+       emake DESTDIR=${D} install || die "Make install failed"
+
+       dodoc README ChangeLog AUTHORS TODO NEWS
+       dodoc docs/*.txt
+}