Replacing einfo with elog
authorMarius Mauch <genone@gentoo.org>
Mon, 30 Apr 2007 22:06:34 +0000 (22:06 +0000)
committerMarius Mauch <genone@gentoo.org>
Mon, 30 Apr 2007 22:06:34 +0000 (22:06 +0000)
Package-Manager: portage-2.1.2.5

12 files changed:
media-gfx/hugin/ChangeLog
media-gfx/hugin/hugin-0.5_rc1-r2.ebuild
media-gfx/hugin/hugin-0.6.1.ebuild
media-gfx/hugin/hugin-0.7_beta4.ebuild
media-gfx/jpeg2ps/ChangeLog
media-gfx/jpeg2ps/jpeg2ps-1.9-r1.ebuild
media-gfx/jpeg2ps/jpeg2ps-1.9.ebuild
media-gfx/kphotoalbum/ChangeLog
media-gfx/kphotoalbum/kphotoalbum-2.2.ebuild
media-gfx/kphotoalbum/kphotoalbum-3.0.1.ebuild
media-gfx/kphotoalbum/kphotoalbum-3.0.2.ebuild
media-gfx/kphotoalbum/kphotoalbum-3.0.ebuild

index e7749fde88e02b092308eb4e18f4ee1d03ddd4b0..efd4674cd6c719bc195e3247531220d9ee28f6be 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for media-gfx/hugin
 # Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/hugin/ChangeLog,v 1.22 2007/04/16 09:35:04 opfer Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/hugin/ChangeLog,v 1.23 2007/04/30 21:58:47 genone Exp $
+
+  30 Apr 2007; Marius Mauch <genone@gentoo.org> hugin-0.5_rc1-r2.ebuild,
+  hugin-0.6.1.ebuild, hugin-0.7_beta4.ebuild:
+  Replacing einfo with elog
 
   16 Apr 2007; Christian Faulhammer <opfer@gentoo.org> hugin-0.6.1.ebuild:
   stable amd64, bug 173068
index ec769809d308f02d04c8a024d4a31f759b522504..4b258f62d7ec3593a4a279854669fe2d6677a366 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/hugin/hugin-0.5_rc1-r2.ebuild,v 1.1 2005/10/16 02:23:49 halcy0n Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/hugin/hugin-0.5_rc1-r2.ebuild,v 1.2 2007/04/30 21:58:47 genone Exp $
 
 inherit wxwidgets
 
@@ -51,7 +51,7 @@ src_install() {
 }
 
 pkg_postinst() {
-       einfo "Please consider the helper apps autopano-sift and enblend."
-       einfo "autopano-sift is used to automagically generate control"
-       einfo "points and enblend is used to merge images smoothly."
+       elog "Please consider the helper apps autopano-sift and enblend."
+       elog "autopano-sift is used to automagically generate control"
+       elog "points and enblend is used to merge images smoothly."
 }
index 1ec900e908ad94397988f33f3ca3632c02af7571..cc68a1a860d8bc827f3ded8320d0fa8ee93cdc6b 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/hugin/hugin-0.6.1.ebuild,v 1.6 2007/04/16 09:35:04 opfer Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/hugin/hugin-0.6.1.ebuild,v 1.7 2007/04/30 21:58:47 genone Exp $
 
 inherit wxwidgets eutils
 
@@ -29,15 +29,15 @@ pkg_setup() {
                die "$msg"
        fi
        if ! use enblend; then
-               einfo "It is recommended to emerge this package with the"
-               einfo "enblend use flag to install media-gfx/enblend"
-               einfo "that blends the seams between images in a panorama."
+               elog "It is recommended to emerge this package with the"
+               elog "enblend use flag to install media-gfx/enblend"
+               elog "that blends the seams between images in a panorama."
        fi
        if ! use sift; then
-               einfo "It is recommended to emerge this package with the"
-               einfo "sift use flag to install media-gfx/autopano-sift"
-               einfo "that produces control points between images in a"
-               einfo "panorama."
+               elog "It is recommended to emerge this package with the"
+               elog "sift use flag to install media-gfx/autopano-sift"
+               elog "that produces control points between images in a"
+               elog "panorama."
        fi
 }
 
index f55577f7f88d3f637ea727b92b57e4c1819ae860..6e6d969ca39508808eae5e22304d7bcaf757e6c8 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/hugin/hugin-0.7_beta4.ebuild,v 1.2 2007/04/05 15:28:23 vanquirius Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/hugin/hugin-0.7_beta4.ebuild,v 1.3 2007/04/30 21:58:47 genone Exp $
 
 inherit wxwidgets eutils
 
@@ -29,15 +29,15 @@ pkg_setup() {
                die "$msg"
        fi
        if ! use enblend; then
-               einfo "It is recommended to emerge this package with the"
-               einfo "enblend use flag to install media-gfx/enblend"
-               einfo "that blends the seams between images in a panorama."
+               elog "It is recommended to emerge this package with the"
+               elog "enblend use flag to install media-gfx/enblend"
+               elog "that blends the seams between images in a panorama."
        fi
        if ! use sift; then
-               einfo "It is recommended to emerge this package with the"
-               einfo "sift use flag to install media-gfx/autopano-sift"
-               einfo "that produces control points between images in a"
-               einfo "panorama."
+               elog "It is recommended to emerge this package with the"
+               elog "sift use flag to install media-gfx/autopano-sift"
+               elog "that produces control points between images in a"
+               elog "panorama."
        fi
 }
 
index 9a12e8c1b665c7664bf7e3718bfe3e4cf6cd443c..72c5e2a6ce197001c91b5ce602f32d1502627246 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for media-gfx/jpeg2ps
-# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/jpeg2ps/ChangeLog,v 1.17 2006/12/12 10:34:21 pclouds Exp $
+# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/jpeg2ps/ChangeLog,v 1.18 2007/04/30 22:02:28 genone Exp $
+
+  30 Apr 2007; Marius Mauch <genone@gentoo.org> jpeg2ps-1.9.ebuild,
+  jpeg2ps-1.9-r1.ebuild:
+  Replacing einfo with elog
 
   12 Dec 2006; Nguyễn Thái Ngọc Duy <pclouds@gentoo.org>
   jpeg2ps-1.9.ebuild, jpeg2ps-1.9-r1.ebuild:
index d1c4428163287afd426b9d93e36878d494571a99..4c78d6a029c68d1d8829ebac54e5920494ff8067 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/jpeg2ps/jpeg2ps-1.9-r1.ebuild,v 1.11 2006/12/12 10:34:21 pclouds Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/jpeg2ps/jpeg2ps-1.9-r1.ebuild,v 1.12 2007/04/30 22:02:28 genone Exp $
 
 inherit eutils
 
@@ -41,15 +41,15 @@ src_install() {
 }
 
 pkg_postinst() {
-       einfo
+       elog
        if [ -z ${pagesize} ]; then
-               einfo "By default, this installation of jpeg2ps will generate"
-               einfo "letter size output.  You can force A4 output with"
-               einfo "    jpeg2ps -p a4 file.jpg > file.ps"
+               elog "By default, this installation of jpeg2ps will generate"
+               elog "letter size output.  You can force A4 output with"
+               elog "    jpeg2ps -p a4 file.jpg > file.ps"
        else
-               einfo "By default, this installation of jpeg2ps will generate"
-               einfo "A4 size output.  You can force letter output with"
-               einfo "    jpeg2ps -p letter file.jpg > file.ps"
+               elog "By default, this installation of jpeg2ps will generate"
+               elog "A4 size output.  You can force letter output with"
+               elog "    jpeg2ps -p letter file.jpg > file.ps"
        fi
-       einfo
+       elog
 }
index 9ee0e74bd9c0597479b0239dffaaf5a3ab23d653..ee31d40091ab6ba7b79326edaa6a2ea84e5aba85 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/jpeg2ps/jpeg2ps-1.9.ebuild,v 1.6 2006/12/12 10:34:21 pclouds Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/jpeg2ps/jpeg2ps-1.9.ebuild,v 1.7 2007/04/30 22:02:28 genone Exp $
 
 DESCRIPTION="Converts JPEG images to Postscript using a wrapper"
 HOMEPAGE="http://www.pdflib.com/download/free-software/jpeg2ps/"
@@ -32,10 +32,10 @@ src_install() {
 }
 
 pkg_postinst() {
-       einfo
-       einfo "By default, this installation of jpeg2ps will generate"
-       einfo "letter size output.  You can force A4 output with"
-       einfo "    jpeg2ps -p a4 file.jpg > file.ps"
-       einfo
+       elog
+       elog "By default, this installation of jpeg2ps will generate"
+       elog "letter size output.  You can force A4 output with"
+       elog "    jpeg2ps -p a4 file.jpg > file.ps"
+       elog
 }
 
index eb509c3237339b45867868c1d7c7f9bafca44406..74625adfd011149cea72ce3939b2bbdd943b14f8 100644 (file)
@@ -1,6 +1,11 @@
 # ChangeLog for media-gfx/kphotoalbum
 # Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/kphotoalbum/ChangeLog,v 1.17 2007/04/27 19:08:05 philantrop Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/kphotoalbum/ChangeLog,v 1.18 2007/04/30 22:06:34 genone Exp $
+
+  30 Apr 2007; Marius Mauch <genone@gentoo.org> kphotoalbum-2.2.ebuild,
+  kphotoalbum-3.0.ebuild, kphotoalbum-3.0.1.ebuild,
+  kphotoalbum-3.0.2.ebuild:
+  Replacing einfo with elog
 
 *kphotoalbum-3.0.2 (27 Apr 2007)
 
index 1b5af9203e3d28d137953b3fd8f5b35732d5998b..7e85a09e5ebd5cd038998b6dff0578a9cd0a7775 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/kphotoalbum/kphotoalbum-2.2.ebuild,v 1.11 2006/09/02 10:44:41 deathwing00 Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/kphotoalbum/kphotoalbum-2.2.ebuild,v 1.12 2007/04/30 22:06:34 genone Exp $
 
 inherit kde
 
@@ -27,11 +27,11 @@ pkg_setup()
        setupok=1
        if use exif ; then
                if ! built_with_use =x11-libs/qt-3* sqlite ; then
-                       einfo "To enable KPhotoAlbum to search your images"
-                       einfo "using EXIF information you also need to have"
-                       einfo "Qt installed with SQLite support."
-                       einfo
-                       einfo "Make sure your Qt is installed with the sqlite USE flag."
+                       elog "To enable KPhotoAlbum to search your images"
+                       elog "using EXIF information you also need to have"
+                       elog "Qt installed with SQLite support."
+                       elog
+                       elog "Make sure your Qt is installed with the sqlite USE flag."
                        setupok=0
                fi
                if [ $setupok != 0 ] ; then
index a87b9da95f63d32158ce8e0adcfa1ac1e4257c17..27ba900afe64692cff34935efbdf957051b5f02e 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/kphotoalbum/kphotoalbum-3.0.1.ebuild,v 1.1 2007/04/12 06:44:57 centic Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/kphotoalbum/kphotoalbum-3.0.1.ebuild,v 1.2 2007/04/30 22:06:34 genone Exp $
 
 inherit kde
 
@@ -28,11 +28,11 @@ pkg_setup()
        setupok=1
        if use exif ; then
                if ! built_with_use =x11-libs/qt-3* sqlite ; then
-                       einfo "To enable KPhotoAlbum to search your images"
-                       einfo "using EXIF information you also need to have"
-                       einfo "Qt installed with SQLite support."
-                       einfo
-                       einfo "Make sure your Qt is installed with the sqlite USE flag."
+                       elog "To enable KPhotoAlbum to search your images"
+                       elog "using EXIF information you also need to have"
+                       elog "Qt installed with SQLite support."
+                       elog
+                       elog "Make sure your Qt is installed with the sqlite USE flag."
                        setupok=0
                fi
                if [ $setupok != 0 ] ; then
@@ -51,9 +51,9 @@ pkg_setup()
 src_compile()
 {
        if ! use exif; then
-               einfo "NOTICE: You have the exif USE flag disabled. ${CATEGORY}/${PN}"
-               einfo "will be compiled without EXIF support unless you installed"
-               einfo "media-gfx/exiv2 manually."
+               elog "NOTICE: You have the exif USE flag disabled. ${CATEGORY}/${PN}"
+               elog "will be compiled without EXIF support unless you installed"
+               elog "media-gfx/exiv2 manually."
                local myconf="--disable-exiv2"
        fi
        kde_src_compile
index 36988f0bb604efc33faf0ac82d84d697bc7afef9..73bfd6f289c519c6899dda459322d6c230437fd6 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/kphotoalbum/kphotoalbum-3.0.2.ebuild,v 1.1 2007/04/27 19:08:05 philantrop Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/kphotoalbum/kphotoalbum-3.0.2.ebuild,v 1.2 2007/04/30 22:06:34 genone Exp $
 
 inherit kde
 
@@ -28,11 +28,11 @@ pkg_setup()
        setupok=1
        if use exif ; then
                if ! built_with_use =x11-libs/qt-3* sqlite ; then
-                       einfo "To enable KPhotoAlbum to search your images"
-                       einfo "using EXIF information you also need to have"
-                       einfo "Qt installed with SQLite support."
-                       einfo
-                       einfo "Make sure your Qt is installed with the sqlite USE flag."
+                       elog "To enable KPhotoAlbum to search your images"
+                       elog "using EXIF information you also need to have"
+                       elog "Qt installed with SQLite support."
+                       elog
+                       elog "Make sure your Qt is installed with the sqlite USE flag."
                        setupok=0
                fi
                if [ $setupok != 0 ] ; then
@@ -51,9 +51,9 @@ pkg_setup()
 src_compile()
 {
        if ! use exif; then
-               einfo "NOTICE: You have the exif USE flag disabled. ${CATEGORY}/${PN}"
-               einfo "will be compiled without EXIF support unless you installed"
-               einfo "media-gfx/exiv2 manually."
+               elog "NOTICE: You have the exif USE flag disabled. ${CATEGORY}/${PN}"
+               elog "will be compiled without EXIF support unless you installed"
+               elog "media-gfx/exiv2 manually."
                local myconf="--disable-exiv2"
        fi
        kde_src_compile
index 6f0b88c1a1194ebce7b215c1382c5779029390ed..ec586df9c87c2d88680655bb3e6310355ebcac9b 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/kphotoalbum/kphotoalbum-3.0.ebuild,v 1.6 2007/04/19 20:00:01 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/kphotoalbum/kphotoalbum-3.0.ebuild,v 1.7 2007/04/30 22:06:34 genone Exp $
 
 inherit kde
 
@@ -28,11 +28,11 @@ pkg_setup()
        setupok=1
        if use exif ; then
                if ! built_with_use =x11-libs/qt-3* sqlite ; then
-                       einfo "To enable KPhotoAlbum to search your images"
-                       einfo "using EXIF information you also need to have"
-                       einfo "Qt installed with SQLite support."
-                       einfo
-                       einfo "Make sure your Qt is installed with the sqlite USE flag."
+                       elog "To enable KPhotoAlbum to search your images"
+                       elog "using EXIF information you also need to have"
+                       elog "Qt installed with SQLite support."
+                       elog
+                       elog "Make sure your Qt is installed with the sqlite USE flag."
                        setupok=0
                fi
                if [ $setupok != 0 ] ; then
@@ -51,9 +51,9 @@ pkg_setup()
 src_compile()
 {
        if ! use exif; then
-               einfo "NOTICE: You have the exif USE flag disabled. ${CATEGORY}/${PN}"
-               einfo "will be compiled without EXIF support unless you installed"
-               einfo "media-gfx/exiv2 manually."
+               elog "NOTICE: You have the exif USE flag disabled. ${CATEGORY}/${PN}"
+               elog "will be compiled without EXIF support unless you installed"
+               elog "media-gfx/exiv2 manually."
                local myconf="--disable-exiv2"
        fi
        kde_src_compile