Fix use invocation
authorAron Griffis <agriffis@gentoo.org>
Thu, 3 Jun 2004 19:55:20 +0000 (19:55 +0000)
committerAron Griffis <agriffis@gentoo.org>
Thu, 3 Jun 2004 19:55:20 +0000 (19:55 +0000)
games-emulation/atari800/ChangeLog
games-emulation/atari800/atari800-1.3.1.ebuild
games-emulation/atari800/atari800-1.3.2.ebuild
games-emulation/psemu-cdr/ChangeLog
games-emulation/psemu-cdr/psemu-cdr-1.8.ebuild

index 554e9776d251006b8e4d315e86f9010972e55a9d..a17344e858d47078447c08127ed0101a1114e0e2 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for games-emulation/atari800
-# Copyright 2002-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/atari800/ChangeLog,v 1.4 2003/12/30 19:09:11 mr_bones_ Exp $
+# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/atari800/ChangeLog,v 1.5 2004/06/03 19:54:02 agriffis Exp $
+
+  03 Jun 2004; Aron Griffis <agriffis@gentoo.org> atari800-1.3.1.ebuild,
+  atari800-1.3.2.ebuild:
+  Fix use invocation
 
 *atari800-1.3.2 (30 Dec 2003)
 
index a8afe6f1758601d223f0e59f842c4051c7969004..59f9f9ae64d3ee6c105f88c7e1b3016192f39c40 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2004 Gentoo Technologies, Inc.
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/atari800/atari800-1.3.1.ebuild,v 1.3 2004/02/20 06:26:47 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/atari800/atari800-1.3.1.ebuild,v 1.4 2004/06/03 19:54:02 agriffis Exp $
 
 inherit games
 
@@ -59,7 +59,7 @@ src_install () {
 
 pkg_postinst() {
        games_pkg_postinst
-       if [ `use sdl` ] ; then
+       if use sdl ; then
                echo
                echo
                einfo 'The emulator has been compiled using the SDL libraries.  By default,'
index 53d5625fe71175d0a5ef47f1e5fdf377a661bd29..de7a05eac70a9cb2900ce7d45d8c76183e5c95d8 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2004 Gentoo Technologies, Inc.
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/atari800/atari800-1.3.2.ebuild,v 1.2 2004/02/20 06:26:47 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/atari800/atari800-1.3.2.ebuild,v 1.3 2004/06/03 19:54:02 agriffis Exp $
 
 inherit games
 
@@ -60,7 +60,7 @@ src_install () {
 
 pkg_postinst() {
        games_pkg_postinst
-       if [ `use sdl` ] ; then
+       if use sdl ; then
                echo
                echo
                einfo 'The emulator has been compiled using the SDL libraries.  By default,'
index 3eea2aecc0662dd8e33d4900945fea96e26b2b06..1fa0a9eea06465ee493cd39bc003cb64104ae38b 100644 (file)
@@ -1,6 +1,9 @@
 # ChangeLog for games-emulation/psemu-cdr
 # Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/psemu-cdr/ChangeLog,v 1.5 2004/02/13 15:36:00 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/psemu-cdr/ChangeLog,v 1.6 2004/06/03 19:55:20 agriffis Exp $
+
+  03 Jun 2004; Aron Griffis <agriffis@gentoo.org> psemu-cdr-1.8.ebuild:
+  Fix use invocation
 
   13 Feb 2004; David Holm <dholm@gentoo.org> psemu-cdr-1.8.ebuild:
   Added to ~ppc.
index c215d4fc28bd8f6a074f9c90ef9bae0ee6f8dc1e..64af384b6e89a8e8a8d344cb77b2745b0f0d0b25 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2004 Gentoo Technologies, Inc.
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/psemu-cdr/psemu-cdr-1.8.ebuild,v 1.3 2004/02/13 15:36:00 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/psemu-cdr/psemu-cdr-1.8.ebuild,v 1.4 2004/06/03 19:55:20 agriffis Exp $
 
 inherit games eutils
 
@@ -25,7 +25,7 @@ src_unpack() {
 
 src_compile() {
        local gtk
-       if [ `use gtk2` ] ; then
+       if use gtk2 ; then
                gtk=gtk+2
        else
                gtk=gtk