Adding perl dep; fixed header; fixed DEPEND
authorMichael Cummings <mcummings@gentoo.org>
Sun, 6 Aug 2006 03:16:36 +0000 (03:16 +0000)
committerMichael Cummings <mcummings@gentoo.org>
Sun, 6 Aug 2006 03:16:36 +0000 (03:16 +0000)
Package-Manager: portage-2.1.1_pre3-r1

dev-perl/yaml/ChangeLog
dev-perl/yaml/yaml-0.35.ebuild
dev-perl/yaml/yaml-0.36.ebuild
dev-perl/yaml/yaml-0.39.ebuild
dev-perl/yaml/yaml-0.51.ebuild
dev-perl/yaml/yaml-0.53.ebuild
dev-perl/yaml/yaml-0.58.ebuild
dev-perl/yaml/yaml-0.60.ebuild
dev-perl/yaml/yaml-0.62.ebuild

index b5f42900854cb9bcaa0eafdfc2197d96a3fbc453..aa23e21ee0cdec726afd6f56df2949c3619d2710 100644 (file)
@@ -1,6 +1,11 @@
 # ChangeLog for dev-perl/yaml
 # Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/ChangeLog,v 1.43 2006/07/10 23:50:07 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/ChangeLog,v 1.44 2006/08/06 03:16:36 mcummings Exp $
+
+  06 Aug 2006; Michael Cummings <mcummings@gentoo.org> yaml-0.35.ebuild,
+  yaml-0.36.ebuild, yaml-0.39.ebuild, yaml-0.51.ebuild, yaml-0.53.ebuild,
+  yaml-0.58.ebuild, yaml-0.60.ebuild, yaml-0.62.ebuild:
+  Adding perl dep; fixed header; fixed DEPEND
 
   10 Jul 2006; Aron Griffis <agriffis@gentoo.org> yaml-0.58.ebuild:
   Mark 0.58 stable on ia64
index bb4b69d79eb133a14e6cf491e8b7a162dfa7a797..218c59776f6bf44b9d49b835a11ccdfb039b35e6 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.35.ebuild,v 1.18 2005/03/18 23:48:42 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.35.ebuild,v 1.19 2006/08/06 03:16:36 mcummings Exp $
 
 inherit perl-module
 
@@ -18,3 +18,7 @@ IUSE=""
 src_compile() {
        echo "" | perl-module_src_compile
 }
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
index 330e2e03e4b53190167361aafa86cb79f6eda680..b559bdb3b7e250e49f1ac11669efe9523a728fdb 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.36.ebuild,v 1.11 2005/09/08 21:38:46 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.36.ebuild,v 1.12 2006/08/06 03:16:36 mcummings Exp $
 
 inherit perl-module
 
@@ -20,3 +20,7 @@ SRC_TEST="do"
 src_compile() {
        echo "" | perl-module_src_compile
 }
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
index 0f12d26380370dd5d7f764930c401654283f8b47..d4b5ef7dfaef5fa4fd0658670dc34f88edb7f010 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.39.ebuild,v 1.10 2006/03/17 20:35:30 chriswhite Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.39.ebuild,v 1.11 2006/08/06 03:16:36 mcummings Exp $
 
 inherit perl-module
 
@@ -15,10 +15,14 @@ SLOT="0"
 KEYWORDS="alpha amd64 arm hppa ia64 m68k mips ppc ppc64 s390 sh sparc x86"
 IUSE=""
 
-DEPEND=">=virtual/perl-Test-Simple-0.54"
+DEPEND=">=virtual/perl-Test-Simple-0.54
+       dev-lang/perl"
+RDEPEND="${DEPEND}"
 
 SRC_TEST="do"
 
 src_compile() {
        echo "" | perl-module_src_compile
 }
+
+
index 295a456c29e51106d0c154cd98605955c38a3d30..f791c2f13dd6bf84282ba63f8e6cb6d1e577ffe1 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.51.ebuild,v 1.5 2006/06/12 17:02:38 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.51.ebuild,v 1.6 2006/08/06 03:16:36 mcummings Exp $
 
 inherit perl-module
 
@@ -17,12 +17,15 @@ KEYWORDS="~hppa ~ppc sparc ~x86"
 IUSE=""
 
 DEPEND=">=virtual/perl-Test-Simple-0.62
-               >=dev-perl/Test-Base-0.46
+       >=dev-perl/Test-Base-0.46
                >=dev-perl/Spiffy-0.26
                >=dev-lang/perl-5.6.1"
+RDEPEND="${DEPEND}"
 
 SRC_TEST="do"
 
 src_compile() {
        echo "" | perl-module_src_compile
 }
+
+
index 691be1abaf1dcdea9cb034a07eae65fbb479ffa5..6ae1f0fda09c32cc6102c3bad1be8ced217f8b00 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.53.ebuild,v 1.4 2006/06/12 17:02:38 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.53.ebuild,v 1.5 2006/08/06 03:16:36 mcummings Exp $
 
 inherit perl-module
 
@@ -17,12 +17,15 @@ KEYWORDS="~hppa ~ppc ~ppc64 sparc ~x86"
 IUSE=""
 
 DEPEND=">=virtual/perl-Test-Simple-0.62
-               >=dev-perl/Test-Base-0.47
+       >=dev-perl/Test-Base-0.47
                >=dev-perl/Class-Spiffy-0.12
                >=dev-lang/perl-5.6.1"
+RDEPEND="${DEPEND}"
 
 SRC_TEST="do"
 
 src_compile() {
        echo "" | perl-module_src_compile
 }
+
+
index 5f40d39099fda3619c6bb62d67b2b1e2a841ecce..7cebd70deead377b05339f81bf960e4b384bf3c8 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.58.ebuild,v 1.10 2006/07/10 23:50:07 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.58.ebuild,v 1.11 2006/08/06 03:16:36 mcummings Exp $
 
 inherit perl-module
 
@@ -16,10 +16,14 @@ SLOT="0"
 KEYWORDS="~alpha ~amd64 ~arm hppa ia64 ~mips ~ppc ~ppc64 ~s390 ~sh sparc ~x86 ~x86-fbsd"
 IUSE="test"
 
-DEPEND="test? ( >=dev-perl/Test-Base-0.49 ) "
+DEPEND="test? ( >=dev-perl/Test-Base-0.49 )
+       dev-lang/perl"
+RDEPEND="dev-lang/perl"
 
 SRC_TEST="do"
 
 src_compile() {
        echo "" | perl-module_src_compile
 }
+
+
index d6c8dd2ee99c3e7f675f30eb4b5a7a0d8f16eaf2..e3cb262b66e0feb3bb4739ce1ba65c05aa6d3f59 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.60.ebuild,v 1.2 2006/07/03 01:34:05 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.60.ebuild,v 1.3 2006/08/06 03:16:36 mcummings Exp $
 
 inherit perl-module
 
@@ -19,3 +19,7 @@ SRC_TEST="do"
 src_compile() {
        echo "" | perl-module_src_compile
 }
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
index d6ae53bb18fe5bb78652b80fa1ef539103bb4212..fc1f1e1880a1b79e5aba62688f0d8f8204f9d503 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.62.ebuild,v 1.1 2006/07/05 13:12:50 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.62.ebuild,v 1.2 2006/08/06 03:16:36 mcummings Exp $
 
 inherit perl-module
 
@@ -19,3 +19,7 @@ SRC_TEST="do"
 src_compile() {
        echo "" | perl-module_src_compile
 }
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"