Add rbx support.
authorHans de Graaff <graaff@gentoo.org>
Fri, 21 Oct 2011 07:14:28 +0000 (07:14 +0000)
committerHans de Graaff <graaff@gentoo.org>
Fri, 21 Oct 2011 07:14:28 +0000 (07:14 +0000)
Package-Manager: portage-2.1.10.11/cvs/Linux x86_64

dev-ruby/chronic/ChangeLog
dev-ruby/chronic/chronic-0.6.4-r1.ebuild [new file with mode: 0644]
dev-ruby/rake/ChangeLog
dev-ruby/rake/rake-0.8.7-r6.ebuild

index d593220978ab3ab45c197900581d0e9682b26761..d0b64fb4cf72f40bf60d6e6b362b21b0146ea403 100644 (file)
@@ -1,6 +1,11 @@
 # ChangeLog for dev-ruby/chronic
 # Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/chronic/ChangeLog,v 1.3 2011/10/21 06:39:24 graaff Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/chronic/ChangeLog,v 1.4 2011/10/21 07:14:28 graaff Exp $
+
+*chronic-0.6.4-r1 (21 Oct 2011)
+
+  21 Oct 2011; Hans de Graaff <graaff@gentoo.org> +chronic-0.6.4-r1.ebuild:
+  Add rbx support.
 
   21 Oct 2011; Hans de Graaff <graaff@gentoo.org> -chronic-0.6.2.ebuild:
   Remove old version.
diff --git a/dev-ruby/chronic/chronic-0.6.4-r1.ebuild b/dev-ruby/chronic/chronic-0.6.4-r1.ebuild
new file mode 100644 (file)
index 0000000..a9e9d01
--- /dev/null
@@ -0,0 +1,21 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/chronic/chronic-0.6.4-r1.ebuild,v 1.1 2011/10/21 07:14:28 graaff Exp $
+
+EAPI="2"
+USE_RUBY="ruby18 ree18 jruby rbx"
+
+RUBY_FAKEGEM_TASK_DOC=""
+RUBY_FAKEGEM_EXTRADOC="HISTORY.md README.md"
+
+RUBY_FAKEGEM_GEMSPEC="chronic.gemspec"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Chronic is a natural language date/time parser written in pure Ruby."
+HOMEPAGE="https://github.com/mojombo/chronic"
+LICENSE="MIT"
+
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
index 8c0918be736e4d6bcfdd5ae10972b9db43598508..c9aa5ac1ca328d1394b787649d68cd2766facbb7 100644 (file)
@@ -1,6 +1,9 @@
 # ChangeLog for dev-ruby/rake
 # Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rake/ChangeLog,v 1.110 2011/09/14 16:02:06 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rake/ChangeLog,v 1.111 2011/10/21 07:13:28 graaff Exp $
+
+  21 Oct 2011; Hans de Graaff <graaff@gentoo.org> rake-0.8.7-r6.ebuild:
+  Add rbx support.
 
   14 Sep 2011; Jeroen Roovers <jer@gentoo.org> rake-0.8.7-r5.ebuild:
   Stable for HPPA (bug #369573).
index d32fade483713429cd2cdfb9c6d971b037180640..e7a36e2eea39392ce343f7c6647fe8a352414754 100644 (file)
@@ -1,9 +1,9 @@
 # Copyright 1999-2011 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rake/rake-0.8.7-r6.ebuild,v 1.2 2011/03/07 12:00:12 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rake/rake-0.8.7-r6.ebuild,v 1.3 2011/10/21 07:13:28 graaff Exp $
 
 EAPI=2
-USE_RUBY="ruby18 ree18 ruby19 jruby"
+USE_RUBY="ruby18 ree18 ruby19 jruby rbx"
 
 RUBY_FAKEGEM_TASK_DOC=""
 RUBY_FAKEGEM_TASK_TEST=""