app-vim/reload: EAPI 6 bump.
authorPatrice Clement <monsieurp@gentoo.org>
Thu, 24 Jan 2019 22:48:38 +0000 (23:48 +0100)
committerPatrice Clement <monsieurp@gentoo.org>
Thu, 24 Jan 2019 22:50:06 +0000 (23:50 +0100)
Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
Package-Manager: Portage-2.3.51, Repoman-2.3.11
RepoMan-Options: --force

app-vim/reload/reload-0.6.17-r1.ebuild [new file with mode: 0644]

diff --git a/app-vim/reload/reload-0.6.17-r1.ebuild b/app-vim/reload/reload-0.6.17-r1.ebuild
new file mode 100644 (file)
index 0000000..b25107b
--- /dev/null
@@ -0,0 +1,23 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: automatic reloading of vim scripts"
+HOMEPAGE="http://peterodding.com/code/vim/reload/"
+SRC_URI="https://github.com/xolox/vim-${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="MIT"
+KEYWORDS="amd64 x86"
+
+RDEPEND=">=app-vim/vim-misc-1.8.5"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+S="${WORKDIR}/vim-${P}"
+
+src_prepare() {
+       default
+       rm addon-info.json *.md || die
+}