dev-util/ignition-cmake: drop multilib here
authorAlexis Ballier <aballier@gentoo.org>
Fri, 15 May 2020 07:41:23 +0000 (09:41 +0200)
committerAlexis Ballier <aballier@gentoo.org>
Fri, 15 May 2020 16:33:36 +0000 (18:33 +0200)
not really needed and half broken.

Package-Manager: Portage-2.3.99, Repoman-2.3.22
Signed-off-by: Alexis Ballier <aballier@gentoo.org>
dev-util/ignition-cmake/ignition-cmake-2.2.0.ebuild

index e46fc7398c9cd31ff602b9b1647463386b6e87cc..66ab7624ab79e818e3a18c1bf3e014f3c5accdd0 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI=7
 
-inherit cmake-multilib
+inherit cmake-utils
 
 DESCRIPTION="CMake modules to be used by the Ignition projects."
 HOMEPAGE="https://bitbucket.org/ignitionrobotics/ign-cmake"
@@ -21,5 +21,5 @@ src_configure() {
        local mycmakeargs=(
                "-DBUILD_TESTING=OFF"
        )
-       cmake-multilib_src_configure
+       cmake-utils_src_configure
 }