dev-php/PHP_Timer: Fix stable build by moving to php-pear-r2
authorBrian Evans <grknight@gentoo.org>
Sun, 28 May 2017 00:35:27 +0000 (20:35 -0400)
committerBrian Evans <grknight@gentoo.org>
Sun, 28 May 2017 00:35:27 +0000 (20:35 -0400)
Package-Manager: Portage-2.3.6, Repoman-2.3.2

dev-php/PHP_Timer/PHP_Timer-1.0.5.ebuild

index fc8f24635df9d350615586694be4c054a40ca4af..e0d5a2764c10417c5fa97135eccd6be704acf73e 100644 (file)
@@ -1,13 +1,13 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 
-EAPI=5
+EAPI=6
 
 PHP_PEAR_CHANNEL="${FILESDIR}/channel.xml"
-PHP_PEAR_URI="pear.phpunit.de"
-PHP_PEAR_PN="PHP_Timer"
+PHP_PEAR_DOMAIN="pear.phpunit.de"
+PHP_PEAR_PKG_NAME="PHP_Timer"
 
-inherit php-pear-lib-r1
+inherit php-pear-r2
 
 DESCRIPTION="Utility class for timing"
 LICENSE="BSD"
@@ -15,3 +15,4 @@ SLOT="0"
 KEYWORDS="amd64 hppa x86"
 IUSE=""
 HOMEPAGE="http://pear.phpunit.de/"
+SRC_URI="http://${PHP_PEAR_URI}/get/${PEAR_P}.tgz"