app-emulation/docker: Inherit eutils.eclass for epatch_user
authorJustin Lecher <jlec@gentoo.org>
Tue, 29 Sep 2015 08:22:25 +0000 (10:22 +0200)
committerJustin Lecher <jlec@gentoo.org>
Tue, 29 Sep 2015 08:34:46 +0000 (10:34 +0200)
Package-Manager: portage-2.2.22
Signed-off-by: Justin Lecher <jlec@gentoo.org>
app-emulation/docker/docker-1.6.2.ebuild
app-emulation/docker/docker-1.7.1.ebuild
app-emulation/docker/docker-1.8.2.ebuild
app-emulation/docker/docker-9999.ebuild

index b2b8d550a3251a6bc2940d31c654475ca8c14ee3..1eb4f5fce5bfe02dd7c7f7295110678e1797711e 100644 (file)
@@ -23,7 +23,7 @@ else
        [ "$DOCKER_GITCOMMIT" ] || die "DOCKER_GITCOMMIT must be added manually for each bump!"
 fi
 
-inherit bash-completion-r1 linux-info multilib systemd udev user
+inherit bash-completion-r1 eutils linux-info multilib systemd udev user
 
 LICENSE="Apache-2.0"
 SLOT="0"
index e760bacbda29f7a0df4bd0101af6d46a024690ca..6f618a25fd86daba74417a079e4fe914ac26050d 100644 (file)
@@ -23,7 +23,7 @@ else
        [ "$DOCKER_GITCOMMIT" ] || die "DOCKER_GITCOMMIT must be added manually for each bump!"
 fi
 
-inherit bash-completion-r1 linux-info multilib systemd udev user
+inherit bash-completion-r1 eutils linux-info multilib systemd udev user
 
 LICENSE="Apache-2.0"
 SLOT="0"
index c009daa14b4d6a5a6065aae3ac764cd7afda009a..031c74978ea44b676b9f57918cfb2e15c9c0cdb6 100644 (file)
@@ -20,7 +20,7 @@ else
        [ "$DOCKER_GITCOMMIT" ] || die "DOCKER_GITCOMMIT must be added manually for each bump!"
        inherit golang-vcs-snapshot
 fi
-inherit eutils bash-completion-r1 linux-info multilib systemd udev user
+inherit bash-completion-r1 eutils linux-info multilib systemd udev user
 
 DESCRIPTION="Docker complements kernel namespacing with a high-level API which operates at the process level"
 HOMEPAGE="https://dockerproject.org"
index 0fea9a31ac7ee226c59382e2a4c29ab01139314d..02a19fec8092c08bf642b55ed532799f5ace6e19 100644 (file)
@@ -20,7 +20,7 @@ else
        [ "$DOCKER_GITCOMMIT" ] || die "DOCKER_GITCOMMIT must be added manually for each bump!"
        inherit golang-vcs-snapshot
 fi
-inherit bash-completion-r1 linux-info multilib systemd udev user
+inherit bash-completion-r1 eutils linux-info multilib systemd udev user
 
 DESCRIPTION="Docker complements kernel namespacing with a high-level API which operates at the process level"
 HOMEPAGE="https://dockerproject.org"