arm/ia64/s390/sh love #165116
authorMike Frysinger <vapier@gentoo.org>
Sun, 11 Feb 2007 10:46:22 +0000 (10:46 +0000)
committerMike Frysinger <vapier@gentoo.org>
Sun, 11 Feb 2007 10:46:22 +0000 (10:46 +0000)
Package-Manager: portage-2.1.2-r9

app-emacs/pymacs/pymacs-0.22-r1.ebuild
app-emacs/python-mode/python-mode-1.0.ebuild

index 56afc9ef107c74ebe17266f5f0d6749e0aae03dd..63483ebd728fa3753fce0b110286307445ba9bdd 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emacs/pymacs/pymacs-0.22-r1.ebuild,v 1.4 2007/01/07 01:44:16 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emacs/pymacs/pymacs-0.22-r1.ebuild,v 1.5 2007/02/11 10:46:22 vapier Exp $
 
 inherit distutils elisp eutils
 
@@ -8,12 +8,13 @@ DESCRIPTION="Pymacs is a tool that allows both-side communication beetween Pytho
 HOMEPAGE="http://pymacs.progiciels-bpi.ca"
 SRC_URI="http://pymacs.progiciels-bpi.ca/archives/${P/pymacs/Pymacs}.tar.gz"
 
-DEPEND="virtual/emacs
-       virtual/python"
 LICENSE="as-is"
-IUSE="doc"
 SLOT="0"
-KEYWORDS="~amd64 ppc ppc-macos x86"
+KEYWORDS="~amd64 ~arm ~ia64 ppc ppc-macos ~s390 ~sh x86"
+IUSE="doc"
+
+DEPEND="virtual/emacs
+       virtual/python"
 
 S=${WORKDIR}/Pymacs-${PV}
 
@@ -36,5 +37,5 @@ src_install() {
                doins ./pymacs.pdf
        fi
        cd ${S}
-       dodoc PKG-INFO MANIFEST README THANKS TODO THANKS-rebox ChangeLog ChangeLog-rebox
+       dodoc PKG-INFO README THANKS TODO THANKS-rebox ChangeLog ChangeLog-rebox
 }
index 17212748fd4278a425d0e48b542f55950533f1ef..818ae98620760f289b4dcd9091f9d61d75464ee2 100644 (file)
@@ -1,18 +1,17 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emacs/python-mode/python-mode-1.0.ebuild,v 1.5 2006/08/19 18:59:07 grobian Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emacs/python-mode/python-mode-1.0.ebuild,v 1.6 2007/02/11 10:46:22 vapier Exp $
 
 inherit elisp distutils
 
-IUSE=""
-
-DESCRIPTION="An Emacs major mode for editing Python source."
+DESCRIPTION="An Emacs major mode for editing Python source"
 HOMEPAGE="http://sourceforge.net/projects/python-mode/"
 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
 
 LICENSE="as-is"
 SLOT="0"
-KEYWORDS="amd64 ppc ppc-macos x86"
+KEYWORDS="amd64 ~arm ~ia64 ppc ppc-macos ~s390 ~sh x86"
+IUSE=""
 
 DEPEND="app-emacs/pymacs"