Fix broken autotools handling (Flameeyes).
authorTimothy Redaelli <drizzt@gentoo.org>
Thu, 4 Jan 2007 16:40:45 +0000 (16:40 +0000)
committerTimothy Redaelli <drizzt@gentoo.org>
Thu, 4 Jan 2007 16:40:45 +0000 (16:40 +0000)
Package-Manager: portage-2.1.2_rc4-r5

net-misc/asterisk-addons/ChangeLog
net-misc/asterisk-addons/asterisk-addons-1.2.4.ebuild

index d46dfb2418c8765f635bec9141870cbef1f684d8..64f39e2174f9b454c0efc3a6a61ade0a1a89e7ea 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for net-misc/asterisk-addons
-# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/asterisk-addons/ChangeLog,v 1.7 2006/11/23 20:36:56 vivo Exp $
+# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/asterisk-addons/ChangeLog,v 1.8 2007/01/04 16:40:45 drizzt Exp $
+
+  04 Jan 2007; Timothy Redaelli <drizzt@gentoo.org>
+  asterisk-addons-1.2.4.ebuild:
+  Fix broken autotools handling (Flameeyes).
 
   23 Nov 2006; Francesco Riosa <vivo@gentoo.org>
   asterisk-addons-1.2.0.ebuild, asterisk-addons-1.2.1.ebuild,
index 89e2b24edd2b51e0a2af4929909bd032a544f05b..fb7f805cac6981457ee0de0eafd2976b78aa44a4 100644 (file)
@@ -1,11 +1,13 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/asterisk-addons/asterisk-addons-1.2.4.ebuild,v 1.3 2006/11/23 20:36:56 vivo Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/asterisk-addons/asterisk-addons-1.2.4.ebuild,v 1.4 2007/01/04 16:40:45 drizzt Exp $
 
-IUSE="elibc_uclibc mysql sqlite h323"
+WANT_AUTOCONF="latest"
+WANT_AUTOMAKE="latest"
 
-inherit eutils flag-o-matic
+inherit eutils flag-o-matic autotools
 
+IUSE="elibc_uclibc mysql sqlite h323"
 SQLITE_PV="3.2.1"
 
 MY_P="${P/_/-}"
@@ -81,7 +83,7 @@ src_unpack() {
        # rebuild ooh323c configure
        if use h323; then
                cd ${S}/asterisk-ooh323c
-               libtoolize --copy --force || die "libtoolize failed"
+               eautoreconf
        fi
 }