sci-mathematics/psmt2-frontend: ignore CFLAGS warning
authorAlfredo Tupone <tupone@gentoo.org>
Wed, 27 May 2020 19:00:45 +0000 (21:00 +0200)
committerAlfredo Tupone <tupone@gentoo.org>
Wed, 27 May 2020 19:00:45 +0000 (21:00 +0200)
Closes: https://bugs.gentoo.org/725556
Package-Manager: Portage-2.3.99, Repoman-2.3.22
Signed-off-by: Alfredo Tupone <tupone@gentoo.org>
sci-mathematics/psmt2-frontend/psmt2-frontend-0.2.ebuild

index 5f6f9e6f4f39757fa4113a41ace0587ff2737932..09760d868d06fda24a4ce32b9a7fa45c6c10fdae 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 2019 Gentoo Authors
+# Copyright 2019-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=7
@@ -32,3 +32,12 @@ src_compile() {
        emake depend
        default
 }
+
+src_install() {
+       default
+       QA_FLAGS_IGNORED=(
+               /usr/$(get_libdir)/ocaml/psmt2-frontend/psmt2Frontend.o
+               /usr/$(get_libdir)/ocaml/psmt2-frontend/psmt2Frontend.cmxs
+               /usr/$(get_libdir)/ocaml/psmt2-frontend/psmt2Frontend.a
+       )
+}