projects
/
gentoo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
6e37961
)
dev-python/dill: add python3.8 support
author
Conrad Kostecki
<conikost@gentoo.org>
Tue, 17 Dec 2019 17:18:58 +0000
(18:18 +0100)
committer
Conrad Kostecki
<conikost@gentoo.org>
Tue, 17 Dec 2019 18:37:20 +0000
(19:37 +0100)
Package-Manager: Portage-2.3.81, Repoman-2.3.20
Signed-off-by: Conrad Kostecki <conikost@gentoo.org>
dev-python/dill/dill-0.3.1.1.ebuild
patch
|
blob
|
history
diff --git
a/dev-python/dill/dill-0.3.1.1.ebuild
b/dev-python/dill/dill-0.3.1.1.ebuild
index 2df94b7bb42ebda3a171dbb94ed1ba8bfb54a4dd..449fbe9fcbb0a17e654259296dde418d9ff901ea 100644
(file)
--- a/
dev-python/dill/dill-0.3.1.1.ebuild
+++ b/
dev-python/dill/dill-0.3.1.1.ebuild
@@
-2,7
+2,8
@@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy )
+
+PYTHON_COMPAT=( python2_7 python3_{5,6,7,8} pypy )
inherit distutils-r1
@@
-13,7
+14,6
@@
SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="BSD"
SLOT="0"
KEYWORDS="~amd64 ~arm64 ~ppc ~x86 ~amd64-linux ~x86-linux"
-IUSE=""
python_test() {
local fail= t