Inform users of new default clear behavior #381401#5 by Neil Bothwick.
authorMike Frysinger <vapier@gentoo.org>
Thu, 20 Oct 2011 00:36:36 +0000 (00:36 +0000)
committerMike Frysinger <vapier@gentoo.org>
Thu, 20 Oct 2011 00:36:36 +0000 (00:36 +0000)
Package-Manager: portage-2.2.0_alpha65/cvs/Linux x86_64

sys-apps/util-linux/ChangeLog
sys-apps/util-linux/util-linux-2.20-r1.ebuild
sys-apps/util-linux/util-linux-9999.ebuild

index 9d2c1fc8773580bd156a54dc2a2be7065323fb7f..3573f986446a2a11aadde807ef17da707188c381 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for sys-apps/util-linux
 # Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/util-linux/ChangeLog,v 1.354 2011/10/17 22:01:41 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/util-linux/ChangeLog,v 1.355 2011/10/20 00:36:36 vapier Exp $
+
+  20 Oct 2011; Mike Frysinger <vapier@gentoo.org> util-linux-2.20-r1.ebuild,
+  util-linux-9999.ebuild:
+  Inform users of new default clear behavior #381401#5 by Neil Bothwick.
 
 *util-linux-2.20-r1 (17 Oct 2011)
 
index e7f823789aa893da8bae56449bbd44989a1a3eba..2895d7dd10a20bc4845fa96dd2503cb13163aa75 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2011 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/util-linux/util-linux-2.20-r1.ebuild,v 1.1 2011/10/17 22:01:41 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/util-linux/util-linux-2.20-r1.ebuild,v 1.2 2011/10/20 00:36:36 vapier Exp $
 
 EAPI="3"
 
@@ -117,3 +117,8 @@ src_install() {
                newconfd "${FILESDIR}"/crypto-loop.confd crypto-loop || die
        fi
 }
+
+pkg_postinst() {
+       elog "The agetty util now clears the terminal by default.  You"
+       elog "might want to add --noclear to your /etc/inittab lines."
+}
index 77f58a61ce21bcc2bfd269917a5387e1a0bfecf9..fdfbe5ca498da3b71db84acb7aba3c1ec68d48b3 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2011 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/util-linux/util-linux-9999.ebuild,v 1.24 2011/09/21 08:32:22 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/util-linux/util-linux-9999.ebuild,v 1.25 2011/10/20 00:36:36 vapier Exp $
 
 EAPI="3"
 
@@ -114,3 +114,8 @@ src_install() {
                newconfd "${FILESDIR}"/crypto-loop.confd crypto-loop || die
        fi
 }
+
+pkg_postinst() {
+       elog "The agetty util now clears the terminal by default.  You"
+       elog "might want to add --noclear to your /etc/inittab lines."
+}