media-libs/openctm: prefix support
authorGuilherme Amadio <amadio@gentoo.org>
Thu, 31 Aug 2017 14:06:22 +0000 (16:06 +0200)
committerGuilherme Amadio <amadio@gentoo.org>
Thu, 31 Aug 2017 14:07:52 +0000 (16:07 +0200)
Package-Manager: Portage-2.3.8, Repoman-2.3.3

media-libs/openctm/openctm-1.0.3.ebuild

index 9cf1a3d49ea044448874f5210b53b28f683fc6a1..ca73f7094d6c86c4be00b874e43a5e299c608c65 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=5
@@ -39,3 +39,7 @@ src_prepare() {
 src_compile() {
        emake CC=$(tc-getCC) CXX=$(tc-getCXX)
 }
+
+src_install() {
+       emake DESTDIR="${ED}" install
+}