dev-python/importlib_resources-1.5.0: add py37, py37 backport from py39
authorPatrick McLean <patrick.mclean@sony.com>
Wed, 29 Apr 2020 20:58:50 +0000 (13:58 -0700)
committerPatrick McLean <chutzpah@gentoo.org>
Wed, 29 Apr 2020 23:10:58 +0000 (16:10 -0700)
According to the readme at
https://gitlab.com/python-devs/importlib_resources this is a backport
from py39, so it should be used up to 3.8.

Copyright: Sony Interactive Entertainment Inc.
Package-Manager: Portage-2.3.99, Repoman-2.3.22
Signed-off-by: Patrick McLean <chutzpah@gentoo.org>
dev-python/importlib_resources/importlib_resources-1.5.0.ebuild

index ad94a85b2868f1f8ef5ae6e876c3aeec649f0ebb..ed6fc5f35c5abf7cf7108602ae074ab6187b36d0 100644 (file)
@@ -3,8 +3,8 @@
 
 EAPI=7
 
-# This is a backport of Python 3.7's importlib.resources
-PYTHON_COMPAT=( pypy3 python{2_7,3_6} )
+# This is a backport of Python 3.9's importlib.resources
+PYTHON_COMPAT=( pypy3 python{2_7,3_{6,7,8}} )
 
 inherit distutils-r1