dev-python/xlutils: Die on test failures
authorMichał Górny <mgorny@gentoo.org>
Sat, 21 Apr 2018 16:04:39 +0000 (18:04 +0200)
committerMichał Górny <mgorny@gentoo.org>
Sat, 21 Apr 2018 16:05:53 +0000 (18:05 +0200)
dev-python/xlutils/xlutils-1.7.1.ebuild

index 319dba92d0862220e3775285587b27562b37d8e0..f655804f89f3f59bdfd54f67debf63443c0fcd0f 100644 (file)
@@ -29,5 +29,5 @@ DEPEND="${RDEPEND}
 DOCS="README.txt docs/*.txt"
 
 python_test() {
-       py.test xlutils/tests
+       py.test -v xlutils/tests || die "Tests fail with ${EPYTHON}"
 }