dev-python/django: Fix assertion in distutils_enable_sphinx
authorMichał Górny <mgorny@gentoo.org>
Thu, 14 May 2020 11:46:42 +0000 (13:46 +0200)
committerMichał Górny <mgorny@gentoo.org>
Thu, 14 May 2020 11:57:15 +0000 (13:57 +0200)
Closes: https://bugs.gentoo.org/719324
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/django/django-2.2.12.ebuild
dev-python/django/django-3.0.6.ebuild

index 7a3345a89f4974cd722c738af577123e5eefd0b7..2166d02e126f9bb48e3c2aaa46f9aa8f67aca76d 100644 (file)
@@ -47,7 +47,7 @@ PATCHES=(
        "${FILESDIR}"/${PN}-2.0.7-bashcomp.patch
 )
 
-distutils_enable_sphinx docs
+distutils_enable_sphinx docs --no-autodoc
 
 python_test() {
        # Tests have non-standard assumptions about PYTHONPATH,
index 58a0c8ae382f3e499312189aaf09e7ec5f854a45..45e856fec808c64a68abf33fbd87da9ee1841bf7 100644 (file)
@@ -49,7 +49,7 @@ PATCHES=(
        "${FILESDIR}"/${PN}-3.0.6-bashcomp.patch
 )
 
-distutils_enable_sphinx docs
+distutils_enable_sphinx docs --no-autodoc
 
 python_test() {
        # Tests have non-standard assumptions about PYTHONPATH,