dev-python/pip: Port to py39
authorMichał Górny <mgorny@gentoo.org>
Wed, 27 May 2020 20:17:19 +0000 (22:17 +0200)
committerMichał Górny <mgorny@gentoo.org>
Thu, 28 May 2020 07:59:57 +0000 (09:59 +0200)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/pip/pip-20.1.1.ebuild

index b91120f614ede2f1ad4cc0ed2a1f9dbcc192459a..2d53216220c25f4b1180f97a7e4e18f72b79fc33 100644 (file)
@@ -4,7 +4,7 @@
 EAPI=7
 
 DISTUTILS_USE_SETUPTOOLS=rdepend
-PYTHON_COMPAT=( python2_7 python3_{6,7,8} pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{6,7,8,9} pypy3 )
 PYTHON_REQ_USE="ssl(+),threads(+)"
 
 inherit bash-completion-r1 distutils-r1 multiprocessing