Version bump
authorMichael Cummings <mcummings@gentoo.org>
Sat, 20 Jan 2007 21:15:47 +0000 (21:15 +0000)
committerMichael Cummings <mcummings@gentoo.org>
Sat, 20 Jan 2007 21:15:47 +0000 (21:15 +0000)
Package-Manager: portage-2.1.2-r1

dev-perl/Cgi-Simple/Cgi-Simple-0.078.ebuild [new file with mode: 0644]
dev-perl/Cgi-Simple/ChangeLog
dev-perl/Cgi-Simple/files/digest-Cgi-Simple-0.078 [new file with mode: 0644]
dev-perl/Email-Find/ChangeLog
dev-perl/Email-Find/Email-Find-0.10.ebuild [new file with mode: 0644]
dev-perl/Email-Find/files/digest-Email-Find-0.10 [new file with mode: 0644]

diff --git a/dev-perl/Cgi-Simple/Cgi-Simple-0.078.ebuild b/dev-perl/Cgi-Simple/Cgi-Simple-0.078.ebuild
new file mode 100644 (file)
index 0000000..f0020b8
--- /dev/null
@@ -0,0 +1,23 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Cgi-Simple/Cgi-Simple-0.078.ebuild,v 1.1 2007/01/20 21:13:40 mcummings Exp $
+
+inherit perl-module
+
+
+MY_P="CGI-Simple-${PV}"
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="A Simple totally OO CGI interface that is CGI.pm compliant"
+SRC_URI="mirror://cpan/authors/id/A/AN/ANDYA/${MY_P}.tar.gz"
+HOMEPAGE="http://search.cpan.org/~andya/"
+
+SLOT="0"
+LICENSE="|| ( Artistic GPL-2 )"
+KEYWORDS="~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+SRC_TEST="do"
+RDEPEND="dev-lang/perl
+       dev-perl/version"
+DEPEND="dev-perl/module-build
+       ${RDEPEND}"
index 80e2a12a36bc5d40a864b4eabd45224bb51e697e..4e16e555022673b870f1621fa4b43c0b06522c3d 100644 (file)
@@ -1,6 +1,12 @@
 # ChangeLog for dev-perl/Cgi-Simple
 # Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Cgi-Simple/ChangeLog,v 1.21 2007/01/14 22:40:56 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Cgi-Simple/ChangeLog,v 1.22 2007/01/20 21:13:40 mcummings Exp $
+
+*Cgi-Simple-0.078 (20 Jan 2007)
+
+  20 Jan 2007; Michael Cummings <mcummings@gentoo.org>
+  +Cgi-Simple-0.078.ebuild:
+  Version bump
 
   14 Jan 2007; Michael Cummings <mcummings@gentoo.org>
   Cgi-Simple-0.077.ebuild:
diff --git a/dev-perl/Cgi-Simple/files/digest-Cgi-Simple-0.078 b/dev-perl/Cgi-Simple/files/digest-Cgi-Simple-0.078
new file mode 100644 (file)
index 0000000..9b1348e
--- /dev/null
@@ -0,0 +1,3 @@
+MD5 af0b02e454869a8c61923e605aa97920 CGI-Simple-0.078.tar.gz 84855
+RMD160 404c4887c789fd0f55fb38b9acce9668165b014b CGI-Simple-0.078.tar.gz 84855
+SHA256 b4e4a843fcae5e4d860f5b521e2f28ca2a0aa9660d4881cc962b00bfd2953365 CGI-Simple-0.078.tar.gz 84855
index af142e760887945602c3101563049e0cc4d546d3..85236859ad397134ac857582f3edeaa70d3408c7 100644 (file)
@@ -1,6 +1,12 @@
 # ChangeLog for dev-perl/Email-Find
 # Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Email-Find/ChangeLog,v 1.17 2007/01/15 22:59:30 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Email-Find/ChangeLog,v 1.18 2007/01/20 21:15:47 mcummings Exp $
+
+*Email-Find-0.10 (20 Jan 2007)
+
+  20 Jan 2007; Michael Cummings <mcummings@gentoo.org>
+  +Email-Find-0.10.ebuild:
+  Version bump
 
   15 Jan 2007; Michael Cummings <mcummings@gentoo.org>
   Email-Find-0.09.ebuild:
diff --git a/dev-perl/Email-Find/Email-Find-0.10.ebuild b/dev-perl/Email-Find/Email-Find-0.10.ebuild
new file mode 100644 (file)
index 0000000..020938d
--- /dev/null
@@ -0,0 +1,21 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Email-Find/Email-Find-0.10.ebuild,v 1.1 2007/01/20 21:15:47 mcummings Exp $
+
+inherit perl-module
+
+DESCRIPTION="Find RFC 822 email addresses in plain text"
+HOMEPAGE="http://search.cpan.org/~miyagawa/"
+SRC_URI="mirror://cpan/authors/id/M/MI/MIYAGAWA/${P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+SRC_TEST="do"
+
+DEPEND="dev-perl/MailTools
+       dev-perl/Email-Valid
+       virtual/perl-Test-Simple
+       dev-lang/perl"
diff --git a/dev-perl/Email-Find/files/digest-Email-Find-0.10 b/dev-perl/Email-Find/files/digest-Email-Find-0.10
new file mode 100644 (file)
index 0000000..73557bc
--- /dev/null
@@ -0,0 +1,3 @@
+MD5 b38339e6c4ef0a13818195d50a193545 Email-Find-0.10.tar.gz 39511
+RMD160 22dd1f2380407b6862823b7e98548fc439146d43 Email-Find-0.10.tar.gz 39511
+SHA256 29aaa007d0dea4a8d8db778cf191eadeca91c4e9883ba4a8e2dc4d54e8ccf20e Email-Find-0.10.tar.gz 39511