dev-python/pep8: add py37 support
authorMatthew Thode <prometheanfire@gentoo.org>
Sun, 27 Jan 2019 23:33:12 +0000 (17:33 -0600)
committerMatthew Thode <prometheanfire@gentoo.org>
Mon, 28 Jan 2019 00:25:20 +0000 (18:25 -0600)
Package-Manager: Portage-2.3.51, Repoman-2.3.12
Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
dev-python/pep8/pep8-1.7.0.ebuild
dev-python/pep8/pep8-1.7.1.ebuild

index 17171746b219f6edb28f4a53b204fbf74e99c316..b8c12b90554153216b1292d5cdd9f7175e99ff38 100644 (file)
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=5
 
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy pypy3 )
 
 inherit distutils-r1
 
index 65635dc47208e34db6248eca526f0619c38af439..6466dc21e306806792af2e1be46cd2ba71484900 100644 (file)
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
 
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy pypy3 )
 
 inherit distutils-r1