app-doc/pms: Use dodoc instead of dohtml.
authorUlrich Müller <ulm@gentoo.org>
Sat, 31 Oct 2015 09:40:51 +0000 (10:40 +0100)
committerUlrich Müller <ulm@gentoo.org>
Sat, 31 Oct 2015 09:40:51 +0000 (10:40 +0100)
Package-Manager: portage-2.2.23

app-doc/pms/pms-5-r2.ebuild
app-doc/pms/pms-9999.ebuild

index f0f73a7749bba2eefb9129087ec1d81b43b85390..8f7c7a22006d7e2f38ce1774e8394e994745edc6 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 # $Id$
 
@@ -38,7 +38,8 @@ src_compile() {
 src_install() {
        dodoc pms.pdf eapi-cheatsheet.pdf
        if use html; then
-               dohtml *.html pms.css $(shopt -s nullglob; echo *.png)
+               docinto html
+               dodoc *.html pms.css $(shopt -s nullglob; echo *.png)
                dosym {..,/usr/share/doc/${PF}/html}/eapi-cheatsheet.pdf
        fi
 }
index 20ca87f6a0877c7f62e81c48c0a04de568ff1b37..10f044aa4c2ddc3aa02205efd9ca46e49226dd31 100644 (file)
@@ -36,7 +36,8 @@ src_compile() {
 src_install() {
        dodoc pms.pdf eapi-cheatsheet.pdf
        if use html; then
-               dohtml *.html pms.css $(shopt -s nullglob; echo *.png)
+               docinto html
+               dodoc *.html pms.css $(shopt -s nullglob; echo *.png)
                dosym {..,/usr/share/doc/${PF}/html}/eapi-cheatsheet.pdf
        fi
 }