media-libs/lastfmlib: add || die to find call
authorAaron Bauman <bman@gentoo.org>
Mon, 28 May 2018 16:44:15 +0000 (12:44 -0400)
committerAaron Bauman <bman@gentoo.org>
Mon, 28 May 2018 23:02:00 +0000 (19:02 -0400)
Package-Manager: Portage-2.3.40, Repoman-2.3.9

media-libs/lastfmlib/lastfmlib-0.4.0.ebuild

index a1f242d85896a1bb876317ea147ac9dc5a7b8e6f..3b55a002f90e280c61e93bd54a0500986a541f97 100644 (file)
@@ -26,5 +26,5 @@ src_configure() {
 
 src_install() {
        default
-       find "${D}"/usr -name '*.la' -delete
+       find "${D}"/usr -name '*.la' -delete || die "Pruning failed"
 }