Replacing einfo with elog
authorMarius Mauch <genone@gentoo.org>
Sat, 3 Mar 2007 23:42:56 +0000 (23:42 +0000)
committerMarius Mauch <genone@gentoo.org>
Sat, 3 Mar 2007 23:42:56 +0000 (23:42 +0000)
Package-Manager: portage-2.1.2-r10

dev-perl/CUFlow/CUFlow-1.5.ebuild
dev-perl/CUFlow/ChangeLog
dev-perl/Eidetic/ChangeLog
dev-perl/Eidetic/Eidetic-2.003003.ebuild
dev-perl/HTML-Mason/ChangeLog
dev-perl/HTML-Mason/HTML-Mason-1.26.ebuild
dev-perl/JKFlow/ChangeLog
dev-perl/JKFlow/JKFlow-3.4.2.ebuild

index fdad2ac5672e028cfd7d634acb20964dcff99a4d..d7317936524a9128a62e0b187972b1dec281d8a5 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/CUFlow/CUFlow-1.5.ebuild,v 1.3 2006/02/25 23:23:17 jokey Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/CUFlow/CUFlow-1.5.ebuild,v 1.4 2007/03/03 23:37:47 genone Exp $
 
 inherit eutils
 
@@ -42,11 +42,11 @@ src_install() {
 pkg_postinst() {
        chown flows:flows /var/lib/flows/bin/CUFlow.pm
        chown flows:flows /var/lib/flows/bin/CUFlow.cf
-       einfo
-       einfo "Edit /var/lib/flows/bin/CUFlow.cf for your site"
-       einfo "You will need to add the following line to flowscan.cf:"
-       einfo " ReportClasses CUFlow"
-       einfo "You must also comment out any other lines that contain"
-       einfo "ReportClasses."
-       einfo
+       elog
+       elog "Edit /var/lib/flows/bin/CUFlow.cf for your site"
+       elog "You will need to add the following line to flowscan.cf:"
+       elog "  ReportClasses CUFlow"
+       elog "You must also comment out any other lines that contain"
+       elog "ReportClasses."
+       elog
 }
index 8d398d0240fc9c6f7d8aa62a14360ca7895b9796..2cf26b0a7c053f1b22574d0c926280420b8e1462 100644 (file)
@@ -1,6 +1,9 @@
 # ChangeLog for dev-perl/CUFlow
 # Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/CUFlow/ChangeLog,v 1.3 2007/02/20 01:26:41 jokey Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/CUFlow/ChangeLog,v 1.4 2007/03/03 23:37:47 genone Exp $
+
+  03 Mar 2007; Marius Mauch <genone@gentoo.org> CUFlow-1.5.ebuild:
+  Replacing einfo with elog
 
   20 Feb 2007; Markus Ullmann <jokey@gentoo.org> ChangeLog:
   Redigest for Manifest2
index d4a221d27cdb1eb11bf458594268107ef2ba33b7..4cb3742c822c2ab284ae43a8f71a63d2614c18bd 100644 (file)
@@ -1,6 +1,9 @@
 # ChangeLog for dev-perl/Eidetic
 # Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Eidetic/ChangeLog,v 1.9 2007/01/15 17:32:14 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Eidetic/ChangeLog,v 1.10 2007/03/03 23:39:42 genone Exp $
+
+  03 Mar 2007; Marius Mauch <genone@gentoo.org> Eidetic-2.003003.ebuild:
+  Replacing einfo with elog
 
   15 Jan 2007; Michael Cummings <mcummings@gentoo.org>
   Eidetic-2.003003.ebuild:
index 0dcf1b1c404ce1c9e426ea1fa015db051100551c..d4f5c3e6370cca0293273ef00fb14de6a8363e5a 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Eidetic/Eidetic-2.003003.ebuild,v 1.10 2007/01/15 17:32:14 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Eidetic/Eidetic-2.003003.ebuild,v 1.11 2007/03/03 23:39:42 genone Exp $
 
 inherit perl-module webapp eutils
 
@@ -60,16 +60,16 @@ src_install() {
 pkg_postinst() {
        if use mysql
        then
-               einfo "The SQL scripts for ${PN} are located in /usr/share/${P}/sql."
-               einfo "Use load_db.sh to create your initial database."
-               einfo "Please note this must be ran as a user with database creation"
-               einfo "priviliges."
-               einfo ""
+               elog "The SQL scripts for ${PN} are located in /usr/share/${P}/sql."
+               elog "Use load_db.sh to create your initial database."
+               elog "Please note this must be ran as a user with database creation"
+               elog "priviliges."
+               elog ""
        fi
        if use auth
        then
-               einfo "The README file contains important information on setting up"
-               einfo "cookie authorization with Apache-AuthTicket.  Please be sure"
-               einfo "to read it!"
+               elog "The README file contains important information on setting up"
+               elog "cookie authorization with Apache-AuthTicket.  Please be sure"
+               elog "to read it!"
        fi
 }
index 124b0c55c30279b6753f867e20839fb7a355a3e8..35030b6b51c16d86c97c119b1b9c5a15e2467832 100644 (file)
@@ -1,6 +1,9 @@
 # ChangeLog for dev-perl/HTML-Mason
 # Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTML-Mason/ChangeLog,v 1.63 2007/01/20 15:21:02 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTML-Mason/ChangeLog,v 1.64 2007/03/03 23:41:55 genone Exp $
+
+  03 Mar 2007; Marius Mauch <genone@gentoo.org> HTML-Mason-1.26.ebuild:
+  Replacing einfo with elog
 
   20 Jan 2007; Michael Cummings <mcummings@gentoo.org>
   HTML-Mason-1.32.ebuild, HTML-Mason-1.33.ebuild, HTML-Mason-1.35.ebuild:
index 5519aa97bca01e3373c883a3b49a8c82c24da207..3f219e0a0694328ed598d2058e174d482b9ca282 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTML-Mason/HTML-Mason-1.26.ebuild,v 1.15 2007/01/20 14:41:19 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTML-Mason/HTML-Mason-1.26.ebuild,v 1.16 2007/03/03 23:41:55 genone Exp $
 
 inherit perl-module
 
@@ -36,17 +36,17 @@ src_install () {
 
 
 pkg_postinst() {
-       einfo
-       einfo "Due to a change in documention in HTML-Mason, you will need to note"
-       einfo "that the documentation in the following files is no longer valid."
-       einfo "These files are present only if you had a previous install of "
-       einfo "HTML-Mason. Feel free to remove these docs from your system: "
-       einfo "/usr/lib/perl5/site_perl/PERLVERSION/HTML/Mason/Interp.pod"
-       einfo "/usr/lib/perl5/site_perl/PERLVERSION/HTML/Mason/ApacheHandler.pod"
-       einfo "/usr/lib/perl5/site_perl/PERLVERSION/HTML/Mason/Request.pod"
-       einfo "/usr/lib/perl5/site_perl/PERLVERSION/HTML/Mason/Component.pod"
-       einfo "Where PERLVERSION is your version of perl (5.6.1, 5.8)"
-       einfo
+       elog
+       elog "Due to a change in documention in HTML-Mason, you will need to note"
+       elog "that the documentation in the following files is no longer valid."
+       elog "These files are present only if you had a previous install of "
+       elog "HTML-Mason. Feel free to remove these docs from your system: "
+       elog "/usr/lib/perl5/site_perl/PERLVERSION/HTML/Mason/Interp.pod"
+       elog "/usr/lib/perl5/site_perl/PERLVERSION/HTML/Mason/ApacheHandler.pod"
+       elog "/usr/lib/perl5/site_perl/PERLVERSION/HTML/Mason/Request.pod"
+       elog "/usr/lib/perl5/site_perl/PERLVERSION/HTML/Mason/Component.pod"
+       elog "Where PERLVERSION is your version of perl (5.6.1, 5.8)"
+       elog
 
 }
 
index c58b1e31da7642f24631f9e357296e3cfb99f647..1f282640dd96d9bada2ecad2a933d93b4a31b490 100644 (file)
@@ -1,6 +1,9 @@
 # ChangeLog for dev-perl/JKFlow
 # Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/JKFlow/ChangeLog,v 1.3 2007/02/01 20:52:58 jokey Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/JKFlow/ChangeLog,v 1.4 2007/03/03 23:42:56 genone Exp $
+
+  03 Mar 2007; Marius Mauch <genone@gentoo.org> JKFlow-3.4.2.ebuild:
+  Replacing einfo with elog
 
   01 Feb 2007; Markus Ullmann <jokey@gentoo.org> -JKFlow-3.4.ebuild:
   cleanup
index f3cc45e482035796c94aebae81608e41f895bb29..216fb0ac4d07ec51391b33eb942aed9ae7edb231 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/JKFlow/JKFlow-3.4.2.ebuild,v 1.1 2005/09/12 16:13:15 strerror Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/JKFlow/JKFlow-3.4.2.ebuild,v 1.2 2007/03/03 23:42:56 genone Exp $
 
 inherit eutils
 
@@ -50,16 +50,16 @@ pkg_postinst() {
        chown flows:flows /var/lib/flows/bin/JKFlow.pm
        chown flows:flows /var/lib/flows/bin/JKFlow_example_routers.xml
        chown flows:flows /var/lib/flows/bin/JKFlow_example_sites.xml
-       einfo
-       einfo "You will need to add the following line to flowscan.cf:"
-       einfo " ReportClasses JKFlow"
-       einfo "You must also comment out any other lines that contain"
-       einfo "ReportClasses."
-       einfo
-       einfo "JKFlows configuration is complex. You should review"
-       einfo "the two sample configuration files in /var/lib/flows/bin"
-       einfo "and use them as a basis for configuration for your own"
-       einfo "network. More information can be found at:"
-       einfo "http://users.telenet.be/jurgen.kobierczynski/jkflow/eindwerk.pdf"
-       einfo
+       elog
+       elog "You will need to add the following line to flowscan.cf:"
+       elog "  ReportClasses JKFlow"
+       elog "You must also comment out any other lines that contain"
+       elog "ReportClasses."
+       elog
+       elog "JKFlows configuration is complex. You should review"
+       elog "the two sample configuration files in /var/lib/flows/bin"
+       elog "and use them as a basis for configuration for your own"
+       elog "network. More information can be found at:"
+       elog "http://users.telenet.be/jurgen.kobierczynski/jkflow/eindwerk.pdf"
+       elog
 }